Calibrating Over & Over

ATTN: SUPPORT TEAM:

I have been using my GF for ~7mo. As most of have and when it works its the most amazing thing EVER! However, I am convinced I have a bad machine. Almost every time I use my GF I have to do something other than turn it on to get it to work. It constantly needs and re-needs calibrating even in a single session.

The latest is this morning which I’ve successfully made 3 cuts (I’m making a jig for mass production) and each first off it took 30 min and 4 restarts of both my WiFi Network and the GF to get it to allow me to do the first cut.

Before we go down the rabbit hole of it being a spotty WiFi network, here is what I have done network wise.

Internet Speed = 300Mbps/300Mbps which I continually test more towards the 325Mbps range on.
Network Equipment: Verizon Blade Router (Latest Firmware Installed)
WiFi Network: Google OnHub (TP-Link Version) with 3 additional Google WiFi Mesh Network pucks (2 of which are no more than 20’ from my Gowforge (one with a line of site)
WiFi Strength @ Glowforge: (-47 , -56, -59, -67)


Good WiFi Data Stream & Connectivity: Confirmed Data is flowing bi-directionally between Glowforge & Home WiFi network.

Issue Since Reiving Unit:
Since I received my Pro Glowforge, I can count the times on one hand that I was able to turn on the power switch and have the machine go through a “normal” calibration and then hit Print. The other 100+ times I spend anywhere from 30 min to 3hrs. resetting the machine, resetting network, unplugging, both machine & network and I can usually get it to allow me to print after X attempts.

However, over the past 3 uses, it has been more towards the several hours of jacking around with it to get a print started. After my 3 test cuts this morning, all of which had several calibrations and a few resets to get through those, it will now not finalize calibration at all. For the past 45 min while Type this, record WiFi settings etc. the machine flops between “Offline” & “Calibrating” over and over and over and over again. It finally came to online and said “Ready” I pressed Print and the head moved over to scan the material one more time, and it goes back into Calibration.


I need someone from Glowforge Support to contact me ASAP as it looks like I am part of the 10% of users with Calibration Issues that have no solution other than a new unit!!

P.S. I am very active on the forum, I’ve read/tried everything several times and the end result is always the exact same… I “may” get it to work for a few cuts, and next power cycle I’m back to “Burning time in the vault.”

I’m a little confused at your Wifi Analyzer image… seems to indicate you’re broadcasting the same SSID on BOTH 1 AND 11? That’s a bit odd. Do you have a repeater in the house or something? Wonder if you actually need it. Anyway, that might be messing with your 'forge. I’d turn off the repeater and see what happens.

If that doesn’t work, once you’re down to one channel, try changing that channel. I see you’ve got somebody close by on 6, but I’d give it a try anyway. Also of note, in my experience when you change channels the result is pretty immediate… no restart of the 'forge it required.

Good luck!

Tom,

Thanks for the feedback, its because its a Mesh network. There are physically 4 devices transmitting the same signal. It is different than a repeater or an additional network. That is the strength of each of the pucks at varying distances to the actual machine.

I have tried removing them from the equation and just leaving the one primary OnHub transmitting and that seems to have little/no improvement.

While you aren’t going to want to hear this, the behavior you have described points to WIFi connection issues. I consider anything less than -50 dB to be insufficient for the GF. The signal at my GF is about -42 dB. This puts the -50 dB signal you are reading at almost 1/10 of the strength of the signal that I have at my GF, since the dB scale is logarithmic. My GF is rock solid with this signal strength and I do not have any issues.
I would first check to see if you can improve the signal strength at the GF by relocating pods. I use the Plume mesh WiFi so the mesh itself is probably not the issue.

2 Likes

Hey Ben,

I dropped one of my WiFi Pucks directly next to the Glowforge and now getting -10 dBm and it seems to be helping. Thanks for the advice, I am not sure why the GF needs this kind of signal strength but I will give this a try and see if the success continues or if this was just a flash in the pan!

Not willing to close this one yet, but fingers crossed its just another WiFi issue. GF could have solved so many peoples issues for $3 by adding a CAT5 jack on the back of these machines.

2 Likes

Glad it helped. You may want to put about 2-3 feet between the puck and the GF; others have reported stability issues with really close WiFi radios, but YMMV.
I personally would never use an ethernet jack since my GF isn’t anywhere near an ethernet connection, but for those who aren’t able to resolve their WiFi issues I guess it would be a help. I suspect that what we are really looking at is poor quality WiFi gear, which seems to be very common on the market. People seem to buy for price instead of quality and then blame problems on the GF.

Those are pretty strong dbm signals but huge variance in strength.

Is that connected to different hubs or something?

Have you tried to isolate the issue at all? What happens if you set your phone up as a hot spot?

1 Like

Great. Have you tried a difference channel?

Thanks for the answer @ben1. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic.