Calibration stuck ... closing the blinds worked


#1

Wanted to post this in case it helps someone. After doing a successful print, and tweaking my design a bit, i attempted to do another print but it kept failing. Tried the usual turn off/on dance, but calibration seemed to be stuck in a loop, with the head moving back and forth between two points.

While waiting it out to see if it righted itself, I scanned the boards and found a reply on one thread that questioned if there was a big window close by, if so the sun may be screwing with the camera. Since I have sun streaming in right on my GF i decided to try closing the blinds, and voila! calibration continues smoothly.


#2

Yes! Closing the curtains helps mine sometimes…and sometimes shutting off my large overhead fluorescent light fixture too. Glad you figured out what works for your space!


#3

Bizarre :sunglasses:


#4

This would explain why some people constantly have trouble with this and others don’t have any. Good find.


#5

The only time I’ve had trouble was when sunlight was hitting my GF.


#6

One of the advantages of being in the basement with the vent blocking the small window :slightly_smiling_face:

I have LED lights down there that don’t seem to cause an issue like someone mentioned flourescent fixture lights might.

The downside is time goes by without any cues from outside and it’s easy to look up and see 6 hrs has gone by :stuck_out_tongue:


#7

I just tried something new and it worked. Try moving the laser head and arm back to the default spot when you had to first set up the GF. That would be all the way back and to the left. This worked for me after almost 2 hours of trying to get it to calibrate.


#8

Sometimes mine works randomly on the third attempt, and if I had coincidentally changed the lighting, I would have believed that had something to do with it. Not saying lighting can’t interfere —we know calibration relies on some difficult camera tricks. But I am also in a basement with extremely consistent lighting and unfortunately that isn’t a recipe for consistent behavior.

I think what it comes down to is still “try all the voodoo until it works”. Here’s hoping we get better error messages someday. Wouldn’t it be great if it showed you the picture from the lid camera and said “couldn’t locate laser head”, or said “failed to upload image to calibration server: connection refused”, or whatever information is known at the time. It would give people a much more direct path to troubleshooting.


#9

Thanks for letting us know about this, @BlackOpal! I glad you were able to get printing. Since you’re in good shape, I’m going to close this thread, but I’ll pass your feedback along to the team.


#10