Camera calibration "Expired" (multiple times)

Four attempts now. After completing the print, it says it is taking a new bed image, but after a minute or two, page changes to “expired”.

I’ve relocated the GF and the router. I unplugged a web cam I use to monitor the printing. There’s no connectivity issue, if I open the regular app, the bed image comes up immediately. The GF and router were in the same location since I’ve owned it, never had connectivity issues (although I relocated both to satisfy the troubleshooting process). I have other devices connected to the same router that are in other rooms much further away than the GF.

The “regular app?” What else are you using?

1 Like

The calibration utility.

Same here …tried mine 6 times…never had an issue with connectivity before either. Reset routers, cleared cookies all that jazz. Tried it on different times of the day as well…then just have given up. Wasted all my draft board and remasked them all twice to no avail.

Weren’t people having an issue like this at first because the board was not fully forward?
You tend to hold it off the door a tad bit when burning to prevent waste, but need to shove it full forward for this.


I’m sorry to hear that you ran into trouble when trying to recalibrate your camera. I extracted the logs from your unit and took a close look at the calibration attempts.

On the first attempt, it looks like the pre-print image is a bit dark. Would you please let me know if you’ve had any issues with the LED light strips dimming or going out on the left and right of the inside of your unit?

On the other two attempts, it looks like you might have used a piece of material that already had the calibration pattern printed onto it. Each time you run the Camera Recalibrator, you’ll need a blank sheet of 12” x 20” Proofgrade material with no markings or stickers. The feature was designed to be used with a flat piece of medium Proofgrade Draftboard, used upside-down (with the QR code side down). It may work with other materials that are the same size and use the same print settings as well, like Proofgrade plywood.

If your LED strips appear to be consistently bright, would you please re-try calibration with a fresh sheet of medium Proofgrade Draftboard? If it doesn’t complete as expected, please let me know the time and date of the attempt and I’ll investigate.

Thank you!

1 Like

That was my last piece of draftboard, so now I am faced with paying for more materials to waste (and $9 shipping) to run the calibration. I guess I’ll just have to forgo the calibration, which is more than a little disappointing.

The calibration test ran just fine even with the previous score marks, until the part where it said it was acquiring a bed image at the end. The GF was scoring perfectly over the existing marks. Yes I know that’s not how the test was designed to run but it ran fine. The problem occurs when it is supposed to take the new bed image.

The LED strips dim slightly when you open the lid, but they are at full brightness while the lid is closed. Here’s an image of the bed from when I was doing some alignment checks of my own over a year ago:

No you don’t. Several people have reported using materials other than PG Draftboard (try Revolution ply from Home Depot). Or mask the DB you’ve already used.

1 Like

You can actually run the calibration on any light colored material that is perfectly flat, completely covers the grid on the tray, and that scores clean and dark. Any lightweight wood or heavy chipboard/mattboard will work.

A suggestion…if you leave that ruler overlay on the bed when you are trying to run the calibration, that might be what is causing it to fail. It needs to be clean plain material because the camera is going to search for only those printed marks. They need to all print completely, and with nothing else to confuse the issue. So make sure to take that out before you run the calibration.


Just remask and reuse it.

1 Like

That ruler is only used for positioning small pieces (because the alignment is so far off). It’s just the outer edge from a 12x20 piece, so wouldn’t work with PG sheets anyway.

Good! Just checking. :wink:

What our other community members have said regarding calibration being possible with other materials is correct. Thank you folks!

For the best possible results we recommend using medium Proofgrade Draftboard as the process was designed using that material.

@eflyguy, I’m sorry to hear that you used your last piece of Medium Proofgrade Draftboard on a calibration attempt which didn’t complete as expected. If you’d like, I can send you a replacement sheet so you can run the calibration under ideal conditions.

Since I’ll need to get your shipping address for this, please reach out via and we’ll start the process of getting you the replacement material.

1 Like

I used chipboard, and ran the calibration tool again. Same result - and, again, immediately after the “expired” message came up, I was able to launch the regular app/UI (which was not running in another window/tab) and the bed image with the logo scores was present, so there’s no way the GF was offline as claimed in the “expired” message.

It takes three minutes from “taking a picture” to “expired”…



~10 seconds later:

By the way, optics (and lid camera) are clean. I cleaned them on Wednesday because I wanted a “fresh start” with having to re-learn a bunch of my settings, and also because the machine had not been used in many months.

Thank you for your patience while we look into this. I’ve let the team know and we’re currently investigating the issue further. We’ll let you know as soon as we have an update.

I’ve heard back from my teammates and they’ve requested some additional information. In order for us to learn more about your Wi-Fi connection, would you please run a speed test and let me know the results?

  • Using a laptop, sign on to your phone’s Wi-Fi hotspot and open

  • Open another tab in your browser. In this tab, navigate to

  • In the Glowforge tab, try to upload a large design.

  • While the design is uploading Switch to the speedtest tab

  • In the speedtest tab, press “Go,” then wait for the animation to stop

  • Send us the Download and Upload numbers displayed after the speedtest ran

If you’d prefer to share the information privately, please feel free to email the test results to

I assume the comment about phone wifi hotspot was a mistake/left in from some other conversation. I do not use my phone for a wifi hotspot. I have ATT fiber and use that wifi for everything in my home - including phone calls (wifi calling)…

Anyhow, while uploading a large design file, here are my broadband stats:

1 Like

Just remembered - whatever is happening with my GF is going to have no impact on my download/upload speeds on my laptop, because WiFi tops out around 500Mbps, but my fiber broadband connection is 1Gbps - I just don’t have a computer connected directly via Ethernet cable.

I do, however, have a USB-Gb ethernet adapter for my MacBook Pro, using that instead, I get:


Pretty fast internet. I am soooo jealous. :stuck_out_tongue:

1 Like