Camera unable to capture picture

HI! I am unable to get my new glowforge to do anything. the last thing I tried was to calibrate it. I got a message about camera unable to get picture. I have done all the cleaning and nothing has helped. I watched a video of what happens when you turn the machine on… mine does nothing.

Welcome to the forum. Have you successfully completed the wifi setup?


yesterday when I set it up and it struggled to make some cuts. i shut it down because we went out for dinner. When i tried to work with it today it did nothing. no light flashes… no movement. i have made sure it was connected. Wiped everything down. it won’t let me refresh or focus( they are greyed out). I thought I might try calibration and it gave me the error code about camera.

When in the GF GUI, where you place your designs for the glowforge, look at the upper right hand area and see if it says offline…

it does not.

If it says “Online” and you’re still not seeing any movement…hmmmm. Can you see an updated camera image of your workspace?

I read how to do an update. I opened lid, waited ten seconds and turned it on. I let it sit for 5-10 minutes and it did nothing.

Then my bet is that you’re not really online. Try resetting/refreshing your browser, turn the GF off and back on, and reset your wifi router.

Sometimes when mine goes offline, it still shows online, because (usually) the wifi or internet connection is down

turned it back on and there is nothing about camera update.

It won’t give you a notification if it updates the camera view, it is automatic when you restart or open your lid. Did the Glowforge go through it’s homing and centering routine when you turned it back on?

Can you share a screenshot of what you are seeing in the Glowforge app? Here is what I see:

this is showing the board from last night. i cut the two in the lower right. i tired to cut the upper left today and nothing.

I wasn’t very specific earlier, but if you’ll look up in the right hand corner of that page and click on the word “glowforge”, it will give you your online status

No that is what I am saying… it does nothing.

Clicking on the word glowforge doesn’t do anything?


If you are in the GF app and click on the unit name and nothing happens (mine is CJT-483 here) then your browser isn’t refreshing. Has nothing to do with the unit itself. The browser talks to the GF software in the cloud to get status. It doesn’t talk to the unit directly.

1 Like

You may have already done this, but it may help to shut down your computer (or whatever device you using) and restart