Can no longer access forum from my network

I have tried for 24 hours to access the forum from my MacBook. I have updated OS, installed Chrome and Firefox. I have used different network channels. I have tried a cellular connection. I have tried my iPhone and iPad.
My internet is provided by Starlink and they have had no updates recently.
This evening I was at Walmart and was able to get on with a laptop on display so I tried my phone, it worked, so I’m currently using the connection I made while at the store.
I am at a total loss as to what my problem is.


Must be driving you nuts…I know it would me. We’ll keep a light on in the window for you. Hope you get it figured out :slightly_smiling_face:


Did you try with your phone when wifi was disabled?

If that works, then try enabling the phone as a hotspot, and connect the macbook to that.

The only thing I can think of is a DNS issue with Starlink. I have ATT but don’t use their DNS, my router is set to use Google DNS servers, as are most of my devices.

Someone else on the forum was having that same problem…yesterday i think.

This forum is hosted by Discourse.

You might even try getting in touch with them if you want to do some interactive troubleshooting.

1 Like

I have been able to login through cellular, but I don’t have the hotspot option on my phone plan. I have tried several different DNS servers, but that didn’t resolve the issue.

1 Like

I took my MacBook and iPad to town and was able to login on a public wifi. I left both of them on the forum and just closed the lid. So right now I’m a home using my laptop again from where I logged in while in town. I’m able to continue as long as I don’t log out.

It almost has to be Starlink as I have totally bypassed my network here at home and still have the problem. The curious part of that is I can find no mention of any kind of update on Starlink’s part and logging in to the forum seems to be the only thing affected.

1 Like

I just realized too that I am unable to see any uploaded pictures posted on the forum, it’s just a blank spot on the thread, however uploaded videos work.

Well that pretty much confirms it’s a starlink problem.

Did you see the msg I sent you? That might work around it.

1 Like

Yes I did, thank you. Unfortunately changing the settings didn’t clear the problem.

Can you open a terminal window?

Like Dan posted above, except type ‘nslookup

(no quotes)

I can’t see anything that has been uploaded, I can only see text. Even the emojis are invisible , until your message I didn’t even know what the post was about.

Base on your text this is what I was able to gather.

(I am unable to see if it came through)

Is that MBP on your home network?


I just did a factory reset on the Starlink router to no avail. I am out of ideas.

Can you access the previously linked discourse site/forum?

Almost sounds like an IP-address/range ban. :man_shrugging:t2:

Sounds like a chat with Starlink support is in order.

If it was on one device I’d be looking there but if everything is failing to load then it has to be the ISP.

Just weird.

1 Like

Ok…which one of you all banned me from the forum??? I’ll be good…I promise


Haha. With the forums being hosted by Discourse, they have their own ban list. And starlink is dynamic IP, I believe, so if it rotates around to where you are on a banned IP, you get caught up in the mess of what someone else made.


What compounds the problem is that Starlink and Glowforge use the same user-support handbook. :stuck_out_tongue_winking_eye: