Can't connect to Glowforge


I’ve seen a couple other posts that are similar to mine but the issues were either solved via email and the thread was closed, the person just waited and it ended up working again, or the solution didn’t work for me.

I was using my Glowforge earlier today but then, all the sudden, it said it was offline and wouldn’t calibrate. 36%20PM

So, I checked the forums and tried a variety of solutions.

  1. turn off and on
  2. turn off and on/log out of Glowforge app & close GFUI
  3. turn off, unplug, and logout
  4. restart router
  5. I have a WPA2 personal network with a password
  • I have a 5G network and a non 5G network that I use for GF
  1. turn off the glowforge and move the head under the camera… waited 15 minutes but nothing.
  2. Holding down the button until it turns teal and using I was able to connect to the Glowforge wifi but, when it tries to connect to my wifi, it gives me this error message.

Any other ideas? I sent in a support ticket but I haven’t gotten a response and my project is time sensitive. Thanks for any help!


This hasn’t happened to me in a long time. When it did happen it usually coincided with the clothes dryer running. Do you have anything nearby with a large motor in it, or an MRI machine, radar installation, etc…? That said, it hasn’t happened in a long time and I’ve done both laundry and lasering since then so it could have been coincidence. Or that I replaced my old wireless access point with a Google mesh network.

1 Like

There is nothing with a large motor running near it.

I’ve been using the Glowforge for about 2 months without any issues. To my knowledge, nothing is different now than it was…very confused.

So besides the status message - what is the unit doing? Is it doing anything when you turn it on? Is it moving around? Does the button flash white ever?

When I turn on my GF. I can hear the fans start, the lights turn on, and the sort of “motor” sound, but the head doesn’t move at all. The button never changes color and nothing moves.

Still no response from support and no solutions here. Anyone?

– I’ve also tried all of these solutions and none of them worked My glowforge shows offline, but is clearly on?

Every time this has happened to me it was a problem with the Wifi signal, not the machine.

That doesn’t mean that’s what’s going on in this case though, so you probably do need to hear from support…they can analyze the logs and see if there is something going on that we can’t see.

Since you’re in a hurry, you can focus on re-trying the Wifi related fixes. Sometimes the signal can strengthen and you will be able to get it connected and going again.

Check out the Wifi troubleshooting section here, do everything in it, and since you are waiting, if it doesn’t work the first time, do it again.

I’ve usually been able to get it going again. Good luck. :slightly_smiling_face:

1 Like

I see you already emailed us about this. I just replied to you there, so I’m going to close this topic.