Can't get a file to process "an error occurred while preparing your print" Help! It's way to close to Christmas for this!


#1

I use CorelDraw to prep my designs that said I have access to Photoshop and Illustrator if that can help lead to a resolution.
I assume it has something to do with the fact that it’s a detailed engraving but I don’t know how to work around this.Front Egraving and cut lines


#2

What settings are you trying to engrave with?


#3

i’ve selected HD but even at SD I can’t get past “preparing design”


#4

Is the whole thing to be engraved? I see where it says front engraving and cut lines.


#5

The lines in red are the cut lines the centre graphic is to be engraved.


#6

This artwork loads into the GF app at roughly 11"x12", is that the intended size?


#7

Gotcha. I was looking at the original SVG posted up top rather than the dropbox link…


#8

Correct ~11"x12"


#9

OK.

First I’ll see if the error happens here using the same SD settings.

If so, next step is seeing if reducing the LPI of the engraving helps. (it should)


#10

Awesome! Thanks so much for looking into this.


#11

You’re welcome.

OK, I did not get the error, it did however take a really long time to process and it’s a 1hr 22minute job so it’s not pegging out the current job buffer.

Maybe try rasterizing the engraved part within CorelDRAW. This way the GF app doesn’t have to process all the vector nodes (16,540 nodes) both upon importing and then generating the toolpaths.


#13

Is there a reason your page size is set to 24" x 24". I’ve had issues when things are outside the 20x12 footprint before.

Loaded for SD print for me with a 20x12 page size.

Edit: Maybe that isn’t the issue, seeing as @mpipes got the same result as me.


#14

I’ll adjust the page size and work my way from there and see what I need to do. Great to know it can work! Thanks again.


#15

HD engrave: did not work.


#16

Made the engraving into a 500dpi bitmap: did not work.

Edit: I tried HD engrave.


#17

I also made the engrave into a bitmap. It worked on SD settings, 1hr24min print, No-Go on HD settings.


#18

Ha, I think we are going through the same process steps!

I’m trying to split the engrave into two steps right now, see if that works.


#19

It was more than half, but it failed for HD print.


#20

Less than half loads for HD Print! And fairly quickly, too.


#21

out of curiousity, why are you trying to make the bitmap 500dpi? is that at print scale? that seems like a lot of overkill and could choke things up when you try to load an oversized file.