Cant get past warning for unidentified material screen

Hey all,

I’m trying to print on a bamboo cutting board. I used settings from another post that look identical to the board I’m trying to print on. Well, I can’t get past the warning for unidentified material. I click on “hide” and nothing happens.

Help please?

I think you just need to identify the material manually.

Click on the material section in the top left corner. Try a proofgrade setting or manually set your own.


Thank you. I set the thickness (0.313") but it doesn’t allow mw to enter bamboo anywhere and it still won’t let me print. :tired_face:

Can you show us a screen shot of what you are seeing?

There won’t be a place to enter “bamboo”. Select any Proofgrade wood and then enter your settings manually if it won’t accept the uncertified material. Can you share a screenshot of your settings and the error message?

Ok, so I chose a PG material but as far as I know, my settings are the same. Do you think I should try it like this?

It’s said uploadig forever now. I just tried it with the PG material selected and I still can’t get rid of the Unidentified Material message. This is the second time today I’ve tried to print and it just does this every time. It’s like it’s stuck or something.

Sorry, I see the design, just not the Sarah part. I think you can try printing if you are certain of your thickness and have entered it in the interface. You should also use the set focus before placing your design in it’s final place.

1 Like

Yes, you are stuck uploading. Maybe try refreshing your browser.

1 Like

ok, thanks

Is this a new thing? I have never seen this and I never use the QR code side of PG and often use nonPG material.

Idk if it’s a new thing or not but it’s driving me crazy. I’ve emailed customer service and haven’t heard back. Still can’t get it to print.

Could be a bug or a focusing problem. Try using the set focus feature first and see if that helps.

If it were me I might put a small piece of masking tape in the upper left corner as focus on that. The shiny finish on the bamboo could be causing trouble?

I did the set focus and it didn’t help. There isn’t really a shiny finish on this piece… idk… I’m thinking it’s probably a bug. Will Customer Support still help me since I’m using non PG material?

Is it still stuck on “Uploading”?

That message isn’t new, and 99% it’s completely unrelated to the problem sarahpassotphotograp is having. Whether you use PG material or not doesn’t affect the ability to start a print. It’s just a coincidence that it’s stuck uploading, possibly due to WiFi, broken cable, etc., any of the usual reasons. The non-PG warning is just a distraction from whatever is really going wrong.

Support shouldn’t refuse to help just because it’s not PG material. But they will surely ask you to test on a piece of Proofgrade, because that eliminates a bunch of variables. If it also fails with Proofgrade, that means it’s definitely not related to the settings. If it works with PG but not with these piece of bamboo, that’s also an important data point that may help identify the cause. Either way, it’s really helpful to do the standard test: run the Gift of Good Measure on a piece of PG draftboard. Then troubleshoot from there.


I turned it off but yes… I reloaded by browser, rebooted the GF… nothing is working. It just gets stuck at uploading and I can’t get that error msg to go away.

I think that is the real problem. I don’t think that has anything to do with the material warning.

If you have not already contacted support about it, you should. Let them know you are stuck on “Uploading”. I don’t think I have ever seen that before.

Edit: Looks like it has happened before though:


Interesting, after reading that link it seems they might be related? Let me know if that other thread is helpful or not?

In that thread the user had to zoom-out to close the warning to continue.

1 Like