Can't print after snapmark enabled

Exactly same issue as Print not possible after Snapmark update?

I haven’t had a chance to try snapmarks yet, but I just tried to do a regular print… after clicking the print button, it does the “scanning” step, then briefly flashes “preparing your design”, then drops back to the main interface. If I look in the Firefox network tools, I see an error about machine_settings_error.

I thought it might be something wrong with the design, so I tried a basic 20x20mm square SVG that I’ve printed before with no troubles. Happens in Chrome & Firefox, after a reset, and after re-logging in.

I’ve emailed support too but hoping someone has some ideas so that I can use it over the break? Please! I’ve got a long list of projects and finally a tiny bit of time.


Ah… Went and read the linked thread.

Yeah that is a problem. Snapmarks shouldn’t stop the :glowforge: from doing normal prints.

***Since snapmarks is an experiment, there is no official support for it other than the officially created thread for it.

Thanks, but just to clarify, I’m not using snapmarks and not looking for support for that feature - this is just a regular cut.

I’m so sorry for the trouble.

Thank you so much for the details. I’m looking into it now. As soon as I have more information I’ll update this thread.

I’m sorry again for the trouble.

We’ve made a small change that should clear up this issue.

Can you try printing again and let us know if you’ve still having trouble?

1 Like

Yesss!! Thank you so much @pip!! It works now :smiley:

I’m glad to hear it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!