Connecting to wi-fil


My glowforge has been replaced this week and I am having problems connecting it to my computers. The first one was so easy.
At this point I cannot get the blue/green button to come back on so I can make my 10th attempted.

So that’s my first concern.
My other machine is already in the box ready to go so it is not getting confused with that unit.
What happens when I manage to connect to the glowforge that comes up ( only comes up when the button is illuminating) it replaces my wireless connection.

Please share your wisdom?

Holding the button down for 10+ seconds does not result in the teal light?

I never got a 10 second teal light. I always hold it down for a count of 30 or so :slightly_smiling_face:

Great I will try that…
Do you have any idea why it would be disconnecting the internet connection?
I am using the same mac as before?

It have the light back and it is broadcasting the signal.

It’s is logical to me that switching to the glowforge would disconnect the internet. But this was not how it worked before so I am confused as to what is different?

The Glowforge broadcasts a signal that connects the Glowforge to your computer. After that happens, you switch back to your home wifi. Here is a video that has helped others:

This is what I thought. The app says we are offline…

Watch the video - it explains things so much better than I can. You need to be at to get all of the steps. From your screen shot I can tell that you are not on the setup page, you are on the home page.

1 Like

I watched the video…the machine still shows offline in the app…???

So you went through the entire setup just like with your first machine but it never gave you the success page you are now connected?

It did…I’ve tried so many things I am getting stupid. When I got to that part…I did not see the second box to add the network.

It is connecting now but is stuck on focusing.

Now it might be time to try

Glowforge is “Offline”

If your Glowforge shows as “offline” in the app or calibrates frequently, try the following:


Restart all the devices

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

I see you have already emailed us about this and I have followed up there, so I’m going to close this thread.