Could anyone help me with an svg

Hello Glowforge world. I have come to ask for some help with an svg file I’ve been working on for a friend . Would someone be able to fix the file for me?

Maybe1 01 Artboard 1

Could you explain what you mean by “fix”?

1 Like

I’m unable to engrave this and there are no notifications popping up. “preparing you print” is just spinning. Yesterday I tried to do it but the same thing was happening but there was a notification saying something about my lines aren’t connected, and to many parts. I’ve been changing up the picture but nothing I’m going is working.

What program are you using to make the svg?

I fixed the open line error problem on one of my files yesterday by opening it in Vectornator and retracing the main art, then resaving and reuploading the file. Idk if that will help (I’m pretty new to glowforge myself) but it might be worth a try!

1 Like

I haven’t tried to run it but it allows me to give it engraving settings. No errors popped up.

Adobe illustrater

All I did was load the image you have above and after a few seconds it was ready to go.

1 Like

Your best bet will probably be to rasterize that art, then engrave. It would be more efficient from an engrave time perspective and you won’t have those upload issues.


Yes, I have all the settings to where I want it but when hitting the “ready, print” it stays on the loading phase and not getting to a time .

Also in my experience so far switching browsers helps with it being stuck on “Preparing to print” (or, if all else fails, turn the glowforge off and on again, then retry)

Sometimes huge files have a hard time loading in so I’ll take just half the file and save it as a separate svg and do the complex stuff in 2 separate prints (I hope that makes sense, my head is bothering me a bit)


Ah, ok I understand.

1 Like

Yes, so I don’t know how to fix that lol.

I’ve tried to do the “on/off” a few times but still the same results. It would print anything else but this file.

I took a look at this in outline view. Uploading issues can abound, here. There are many things that are duplicated and overlapping other areas. The lines that are forming all those squares are a real mess of duplicates…and one, two or perhaps more of the more detailed designs also have duplicates overlaying them.
Below is ‘one’ line

and more duplicates here…


O wow ok! Thank you very much! I didn’t even think about checking it that way. I’ll try to clean it up more.

:point_up: :point_up: :point_up:

This is the way.


Unfortunately, I don’t have that setting.

Rasterize is under the ‘Object’ menu.

Lol I saw that on YouTube…… but I don’t have the bar on top.