Custom vs PG settings

I’ve been having issues with my Basic cutting through a wood I routinely use. This has been going on for close to two weeks. I ran into the same problem this afternoon, even after cleaning all the optics and the fan is fine. On my custom settings it won’t cut through and it’s settings and wood I use all the time. Showed it down from 150/full to 130/full to get it to cut. Tried circles and got it to work again at 140/full but on my actual design it cuts a small section through but not all and it’s completely flat. So tried it on PG basswood which is close to the same thickness and cuts at 150/full. I cut a square and then my design. Works fine. So…swapped out the PG board foe mine but keep the PG settings and low and behold, it cuts fine. I always do set focus before each cut and this is 1/8” wood.

This leads me to believe the custom settings are not being passed correctly to the laser. Otherwise the PG setting should have failed to cut as well. Can you pull the logs for my jobs between 6:30pm and 7:30PDT 8.19.20? I’m trying to see what settings the laser got passed. For the ones that didn’t cut through on my wood with custom settings the difference on my last test before using the PG settings for Basswood was that my custom setting used 140/full and has a thickness of .15 and the PG setting .13. The wood I use is actually .15 but the PG setting worked. Anyway, logs would be most appreciated (assuming they will provide this information).

Just one thing…are you checking this other wood that you are using for consistency? One of the major problems that people run into using anything other than the Proofgrade materials is that the wood can have all kinds of issues. Knots, vugs, glue plugs, strange non-laserable fill material…all of them can cause a spot to not cut through. Doesn’t matter if you can sometimes get good cuts, each sheet can be different inside.

If you want to check a board, hold a strong flashlight against the back and slowly move it around behind the board…you can see voids in the wood, and dense spots inside, that are not going to laser. You can’t burn air. And some of the cheaper plywoods use a kind of Bondo material that is like cement. It doesn’t burn either.

Mark the spots on the front of the board with a pencil and place your design so that the cut doesn’t run across those areas.

I tried a bunch of cheaper plywoods from Lowes and Home Depot, and used them up as fast as I could and never bought them again…they’re just too much work. The Proofgrade costs a little more, but it is consistent, and winds up saving a bunch of time and a ton of wasted material. (If you get horrible charring and no cut through…you hit an air pocket.)

Sounds like the laser is working fine if it is cutting through the Proofgrade material…but you might have some funky wood. (That can seriously induce swearing, and it’s not ever consistent.)


Not funky wood - Mdf core, so no voids.

I’ll test my theory tomorrow that it’s the custom settings by using those on the PG wood. I still want to see the logs.

To add onto what Jules was saying, there’s a much better chance that it’s the wood than a processing issue. Manufacturers can change glues and substrate between batches and regular plywood just isn’t consistent because it doesn’t typically need to be. And it doesn’t make it cheap or funky/bad wood, it’s just not wood made specifically for a laser. And as far as know, the preset PG settings have to be processed exactly like your custom settings, so if there’s a failure in one being processed, there should be issues with them all. Not saying it couldn’t happen, but I’ve never heard of it whereas inconsistent wood is a really common cause for missed-cuts. Either way, I know it’s frustrating and I hope support can help you get it all sorted out. Wish I had something else to offer ya.


There are instructions floating around the P&S section on how to extract your logs; I’ve gotta get dressed for work, but you should be able to bring them up in a search. :slight_smile:


Further tests show it is the settings. In all cases Set Focus is done prior to starting the job. It does not matter whether I use PG Basswood for the test or my wood. In both cases the custom settings, which in the final tests become identical to the PG Settings, will NOT cut through even the PG Basswood, which it does on the identical PG Setting. So something is going haywire either in what the GF UI is storing for the custom settings, or it passing the incorrect information.

Photo 1 & 2:

On my White Birch w/MDF Core. Pinned down.

8:30am 8/20/20 Cut 2 stars 1 PG Basswood settings, 1 my custom settings. PG is 150/Full .13, custom is 150/Full .15. PG cuts through, Custom does not.

8:40am 8/20/20 Cut 2 stars 1 PG Basswood settings, 1 my custom settings. PG is 150/Full .13, custom is 150/Full .13. Same thing, PG setting cuts through custom does not.

On the photo where I’ve not taken out the stars you’ll see that cut appears defocused on the Custom settings. So the beam is not focused as it should be. This is common on all of these tests.

Photo 3 & 4:

On PG Basswood. Pinned down.

8:45am 8/20/20 Cut 2 stars 1 PG Basswood settings, 1 my custom settings. PG is 150/Full .13, custom is 150/Full .13. Same thing, PG setting cuts through custom does not.

On the photo where I’ve not taken out the stars you’ll see that cut appears defocused on the Custom settings. So the beam is not focused as it should be. This is common on all of these tests.

Photo 5 & 6 settings screen shots:

White the first photo shows “custom” in the header, it is the view of the PB Basswood setting.

1 Like

That is a lot of soot. Are you seeing any smoke go to flame? When that happens the cut at that location will not be near as deep as normal.

One additional note. I tried saving a new custom setting from the PG Basswood. I made it the same as PG Basswood, 150/Full .13”, 1 pass and same thing. The PG Setting without modification works, the saved custom setting from it does not. And the same defocused beam occurs. 9:23am 8.20.20

The extra flame and soot is because the custom setting is causing the beam to defocus. It’s not bad on the PG built in setting.

-will never cut as deep whatever the reason for it, and there can be many reasons. You can overpower it so it cuts anyway, or come back with a scalpel and cut just those places, but that is the nature of the universe in that situation.

Let me be clear, on one of test I’m doing this on PG Basswood. It cuts fine with the non modified PG Settings, but does not if I save them as a custom setting. It defocuses the beam on the custom settings, so nothing cuts through. Everything else is the same. This is a software issue, not a wood issue.

If the thickness is correct the beam will be focused, there is no software issue or everyone would have the same problem. The Set Focus is a matter of geometry and if it was a mechanical issue it would not work in some places and not others. There are two “lenses” on either side of the main lens that in one case fires a red laser and the other a camera that measures the angle. If those are dirty it could mess up the Set Focus.

1 Like

I’m going to disagree with you on this. If you look at my photos above you’ll see that with the SAME settings on PG Basswood, with Set Focus between the two stars, the PG setting cuts through and the saved custom setting, with the exact same settings, does not and the cut line is wider as if the beam was defocused. As a former software engineer I cannot tell you the number of times a bug was machine dependent and not wide spread. Hence the reason I need support to look at the logs for the time stamps and photos I have provided.

In looking at my photos, please IGNORE the living hinge lines. They are not part of this test. Just look at the stars. I was reusing the material I could not cut through which started this whole test phase.

I’m sorry that you’ve been running into trouble while using a material you print on regularly. Thank you for the detailed information and photos you’ve provided so far. When checking the logs and the photos in this thread so far, it looks like many of the prints which used manual settings also had a manual focus height entered for the print step:

When a focus height is entered manually, this will override the measurement which is taken by either the autofocus or Set Focus process, and might lead to issues cutting through material.

In order to check if your unit is printing as expected, the best next step would be to run two test prints on Proofgrade material using default settings. This will help us to look into what you’ve reported. We’ll extract the logs from the test, review everything carefully and then advise on next steps. Could you please do the following for me?

  1. Turn off your Glowforge, then turn it back on
  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place Proofgrade Draftboard in the bed and load the Gift of Good Measure design.
  3. Set the score and engrave steps to ‘ignore.’ Print the Gift of Good measure using the default settings. Allow the print to finish.
  4. When the print finishes, leave the lid closed and wait until the fans stop and the picture of the bed updates.
  5. Check the completed print:
    • If the Gift of Good Measure fails to cut, please let us know the date and time of the print
  • If the Gift of Good Measure cuts successfully, please proceed with the next step
  1. If the first test print cuts through successfully, please run the Gift of Good Measure again, but this time switch the cut step to manual settings, and leave the power and speed at their defaults. Before running the print, ensure that there is no value entered in the “Focus Height” field in the print step

Please let us know how the two test prints go. After they’re complete, please share photos of the front and back of the completed prints, and the date and time they ran. I’ll locate and extract the logs from the tests to take a closer look.


Since I can cut the stars on the PG Basswood with the standard settings, but it doesn’t work for the custom ones, with the same focus height of .13, and speed and power, I don’t see how cutting the GOGM is going to add anything to the tests. Yes, it’s likely to cut just like the stars did.

But what I want to know is: for the test that happened at 9:23am where I did 2 stars, 1 at PG BW settings 150/F .13 I modified and one at custom settings 105/F .13, what do the logs show?

But I’ll do the GOGM in a bit with both tests and see what happens.

I am running into an odd problem with doing your GOGM tests. I’ll give the time stamps when I rerun the tests and take screen snapshots. If I don’t select a wood it leaves the focus empty. But as soon as I set a PG wood type, it fills it in and I cannot remove it. So what starts out as 168/full, auto focus, becomes 168/full .125 in. I’ll try power cycling the machine and redo the tests. I’ve tried this on both Firefox and Chrome on my iPad (which I use exclusively with the GFUI ) and in both cases once I select a material type from the PG settings it overrides the auto focus. Is this normal?

These are the GOGM tests between 12:25 today and 12:42. First batch is using Chrome, second batch Firefox. All cut through. In both cases the first cut using PG DB shows a focus of .125, second shows auto focus. I did not do Set Focus in either case.


One more set of tests with the stars. This is still on PG DB. 12:56 - 12:58pm today.
First PG DB shows focus of .125 - it cuts.
Second - go into PG DB setting but don’t change anything and it shows auto focus - it cuts.
Third, saved the same settings a custom setting with same speed, power and at .125 in - does not cut.

What is the UI passing off to the laser for each of them? Is it possible that the custom settings are getting corrupted either on the server or in transit?


1 Like