Designs not loading

Hey guys. I just got Glowforge 1.2 (my second glowforge) up and running, and I have a few questions. First off, I named it the same thing, and now they are both showing up, is there a way to delete my first machine? I don’t know which is which.
And second, I’m having trouble getting designs to load into the print bed. I am unable to test the founders rule or the gift of good measure because they won’t load. Actually, I tried a bunch of other designs, and they loaded the first time, and once I deleted it from the print bed, I can’t get it to load again from the home screen.
I closed the window, closed the browser, tried a different browser, and tried restarting my computer and it’s still not working. Any other suggestions for me?


I think that’s the autosave feature. It’s saving your deletion. For catalog items, you can “reset design” from the dot dot dot button. For some that are not in the catalog, I think they’re still working on a way to reset them. Hopefully.


Support will delete the first instance for you.

Try going to the (…) button on the home screen and click ‘Reset Design’.
You shouldn’t delete designs for that reason. you can drag them off the bed to prevent them from printing. The interface will remember the last position and setting of your designs.


I have always deleted them from the print bed, even after the update on my old machine and they never disappeared. Actually, the first time I tried to load the gift of good measure, it wouldn’t. It was the first thing I tried to load on this new machine.
How do you remove them from the print bed otherwise?
I’ll try the …

Ok, I tried the … and there is no option to reset design. When I click the … it shows me a picture of what I tried to upload and says there are no special instructions for it. It looks like it’s acting as if it loaded, but it didn’t.

It’s the newest feature. It didn’t use to work this way.

This only works for the designs that are also in the catalog. Some of the free gifts are there (cupcake rocket topper), but some are not (founders ruler).

Ok, I’m a little confused. What only works? I tried loading the gift of good measure. It didn’t load, the picture is there under the … with no option to reset the design. Am I missing something? heh.

No, they didn’t load the reset option on the freebies. (They’re working on it I believe. It’s been reported.)

Until they get it finished, it’s safer to drag items off the bed into the gray zones instead of deleting them. (That saves them but they won’t print.)

This is the new Autosave feature listed on the side panel in the Dashboard.


Then how can I print a freebie? The gift of good measure wouldn’t even load the first time, I never deleted it. And only dragging things off of the print bed is going to get messy fast for me. I use a lot of different designs.

If it never loaded, support is going to have to fix it manually. (There were a couple of other folks who had that problem too.)

The ability to auto save settings and placement was one of the most requested abilities that the customers have been asking for, and they just implemented it. (Unfortunately, deleting something from a file does save the file without that part. So we have to relearn to drag things onto the side instead of deleting if we’re not using it.)

For your own files, you can just reload the original, and they have the Catalog items set up for reset, since those are purchased. For the freebies - they didn’t set it up yet. They’re probably working on it.

Afraid that’s all I know. :neutral_face:


Thanks Jules, and everyone else that tried to help me :slight_smile: I still learned a few things from you guys. :blush:


If you click the “Home” link above the bed, it takes you back to your list of designs. Click on any design, or upload a new one and you start with just that design. No need to clear the workspace first.


As others have shared, Support will get you sorted out. In the mean time. Be sure to check the machine name dropdown next to your name in the GFUI and make sure the one that’s on is selected. If they are both on at the same time, maybe adding a piece of tape to one of the beds will help you differentiate between them…

1 Like

Based on the request to delete one of them I suspect one is a replacement for a defective one. That means only one is online - that’s the one to pick. Just have to make sure the GF is turned on before going to the GFUI to work.

Autosave is a nice feature but since I wasn’t aware of it, I deleted a few of my designs not knowing I wouldn’t be able to get them back.

I hope this gets fixed soon.

If you need the Freebies because you deleted them, you probably ought to start a new topic in Problems and Support so that Support will see it. They have to manually reload those into your account.

If it was a purchased file from the Catalog, there is a Reset button in the Information panel. (And if it was a personal file, you can just upload the original again.)

That should get you set up, the only ones we can’t recover on our own are the freebies. :slightly_smiling_face:

1 Like

Thanks for reaching out.

I’ve removed your first Glowforge from your list. You should only see your current Glowforge now.

I’m sorry you lost your designs. I’ll work on getting you new designs for the Founder’s Ruler and Gift of Good Measure.

Would you let me know the names of the other designs you are missing that you aren’t able to reset? Once I know which ones you need, I can resend those designs to you as well.

Like @johnse described, to print a different design, click on the “Home” button or Glowforge logo to return to your list of designs rather than deleting them from the bed.

Thank you @markwal, @PrintToLaser, and @Jules for your help.

Autosave is a nice feature but since I wasn’t aware of it, I deleted a few of my designs not knowing I wouldn’t be able to get them back.


We try to keep to one topic per post in the Problems and Support section. If you’re still having trouble with this, can you create a new post with this question?


Thank you for your help Jaz! The rest has been resolved by another staff member! :slight_smile:

Actually wait…I just printed the gift of good measure, in the bottom right corner (since that’s where my old machine had problems)…alignment was spot on, however, why did it engrave like this? Was that somehow the new uploaded file, or my machine? I printed it on proofgrade draftboard, with stock settings. It’s not smooth like the old file.

Hmm… I’ll take a look. I’ll update the thread when I have more information.