Doesn't calibrate


#1

Fired my glowforge up for the first time today and it doesn’t want to calibrate. I’ve tried 5 or 6 times across the last hour, leaving it on for various amounts of time. I’ve manually centered the head while the unit was powered off. It turns on but never tries to move the head. App image is blurry, so it’s not getting the latest from the camera. My wireless is working, as verified by other wifi enabled devices working fine in that same location but I reset my router anyway just to rule that out. I’ve also held the button until teal and redone the wifi setup. Still not calibrating.

Any thoughts?


#3

You have been able to complete the online setup?
you can use a wifi analyzer app to see if the glowforge is broadcasting a signal.


#4

Yeah, I was able to complete the wifi setup.


#5

Is the GF warmer than 40F? Unless they changed the error message, it will not calibrate below 40F…(and ideally you want 60F+ to run it)


#6

Temp is about 75F in here. GF is about the same (measured with a digital thermometer gun).

I also left it off for about 15 min and cycled it back on. Same thing. It just sits there making the normal operational fan hum.


#7

I just got my Glowforge and was able to sign-in with my username and password. No instructions came up but I saw the Glowforge in my wiFi menu… clicked it still not calibrating, So I turned off the power, removed the print head from the magnets to check that the ribbon cable was fully seated and discovered it wasn’t. With Ribbon cable now firmly connected, I restarted and got the onscreen set-up program and then the Glowforge calibrated.
I think the manual should do a screen shot of what the set-up program looks like beyond the sign-in and password.


#8

Is your unit a Pro?

If so, check the metal bar (kind of looks like a thick staple) in the plug on the back of the unit just above the power switch. Make sure it is firmly pushed in place.


#9

FWIW, I experimented with removing that and it didn’t stop mine from calibrating. Only gave me an error just before printing would normally start.


#10

It’s a basic.

I tried it again this morning and it still wouldn’t calibrate.

I uncoupled the head and checked the cable, which appeared to be solidly seated.

I put the head back on and tried it again and it calibrated! I’m not sure if there was a very minute disconnect with the ribbon head or if just reseating the head did the trick but it’s working again. Did a quick test on draftboard and everything seems fine.


#11

Did you happen to move the head and center it under the camera when you reseated the head?

I have just had to get into the habit of centering it every time I turn it on, it seems without limit switches, they have a really hard time with figuring out where the head is. I wish the head would park under the camera during shutdown.


#12

I’m going slightly off topic. Would rather the S/W just assume the head is in the back left corner. The first motion could be 2 or three inches to the right and forward. At that point the camera should easily identify the head position and continue calibration.

If the head was parked under the camera during shutdown we wouldn’t be able to remove material without bumping the head and probably ruining the cal.


#13

Remove your material before powering down.

:slight_smile:


#14

Can’t tell if you are kidding. Just in case you aren’t… Material is going in and coming out all day long. Why would someone want to go through calibration more than once per day? Unless I bump the head calibration is still good. The machine is on all day long when in use and occasionally more than a day.


#15

I was probably misunderstood. I was thinking if the head centered itself under the camera before it’s final power off cycle of the day (When you flip the switch on the back, and shut your vent for the night) it would lead to shorter calibration times in the morning.

If I forget to center my head before powering mine on, it acts like a drunken sailor the morning after shore leave. I actually took a sharpie, and marked my rails to help me position the head manually under the camera prior to a cold start.

I was not suggesting a fresh calibration between jobs or material swaps.


#16

In this particular case, I’d been leaving the head centered under the camera after about my 4th attempt to get it to calibrate last night. When I reseated the head this morning I did leave it under the camera.

Normally I just leave it in the upper left where it rests after every job and it has never been a problem.


#17

I really wish they’d give us logs or at least different colors of the status light so we’d know if it’s having trouble seeing the head or if it’s network problems.


#18

Agreed. Something diagnostic on the unit itself would be incredibly helpful.


#19

I experienced the same issue a few days before Christmas.

Mine is a Pro unit. Working since November.

Turned unit on, but the head never moved. Everything lights up. The software would say something to the effect of “Sorry, we are having trouble calibrating, please turn off and then back on. If that doesn’t help, please contact support.” When you would open the lid, the software immediately recognizes that it was open.

After trying that 20 times I emailed support. Four days later I was told that I had helped them discover an issue and to power up and test. Worked. However they were unwilling to share with me what the cause was.


#20

I’m so sorry we missed your message! I did some research and it looks like the issue is resolved. Please open a new thread if we missed something, or if something new arises!


#21