Dreaded Lid Open

I am getting a lid open after multiple reboots, power cycles, reboot my router, reset the wifi. For a while it was stuck on centering. was working fine on 2 cuts, put in a new piece and i tried to print. Tried everything in the forums i could research. center the print head. Etc. help!

to add to this it just never goes through the cycle of centering.

Sounds like it might be a damaged lid cable. Just check to see if you have completed all the tests on this write up, then wait to hear from support.

thanks Jules! Ran all the tests in the link. Cleaned and wiped with a zeiss, checked cable comnnections and all seems good. will wait on support.

I’m so sorry that you ran into an issue with your Glowforge!

I’d like to send you a replacement for that cable, along with some instructions on how to replace it. I’m going to follow-up with you via email with the next steps we need to take to get your machine back up and printing as soon as possible. - I’m going to close this thread.

1 Like