Engrave shifting to the right


#1

I was trying out a grayscale engrave, and something weird happened. The Glowforge was making a thumping sound whenever it reached the edge of the engrave, and each line was shifted to the right.

Here is a picture of what it was trying to do, and what I was getting.

Has anyone else had an issue like this? I’m a little worried about trying it again, encase it might damage something.


Image distortion
I think I've isolated one cause of "We're sorry, an error occurred while preparing this print"
#2

support@glowforge.com is your friend. That cannot be good.


#3

Did that before I posted here. :grin:


#4

Figured you had, but I know I sometimes get excited and… :scream::relaxed:


#5

Did you power down and back up and try again? Seems like it lost its positional data (which is where physical limit switches usually come in play to stop that). Wouldn’t be surprised rebooting the machine and restarting the software would fix it.


#6

I had a thumping. Not sure if it was the same as yours. I called it “headbanging.” It did that against the left edge of the bed. It banged several times, then stopped for about 30 seconds, then did it again. Support started to investigate. I powered off, manually homed the head, powered on. Everything was fine.


#7

I’ve had that issue. It sounded similar to that, except it was during a print and nowhere near the edge of the Glowforge.


#8

That sounds rather unhealthy. Gear not turning maybe.
Have you had a chance to power cycle and try a small job?
After the power cycle, was homing typical?


#9

Baby woke up, so I haven’t been able to do anything else yet.


#10

:cry:
Restarted, tried the same file again. Same result.

Trying a different file now that I did earlier today.

Edit:
Tried a different file. Didn’t restart before hand. It printed fine, but the position is significantly off.

image


#11

Looks like it needs to be re-calibrated. The belts must have slipped when it was banging. Hopefully a reboot should fix it.


#12

Have you power-cycled since then? Have you got the right material thickness? (Just going down the checklist)


#13

I power cycled after this and it’s printing as close as it normally does. This is proofgrade, so the thickness is automatic.


#14

Okay, did some more testing.
It’s definitely the file. It happens every time I try to engrave that file. It is a SVG that has a PNG embedded in it. When I load the PNG, it prints fine. When I load this, it freaks out.

I’m pretty sure the file is possessed :ghost:. Possibly by a gremlin , maybe something more …sinister :clown_face:.

So, yea, here’s the file. :smile:

Mobile-GrayScale_Trees Flip


#15

I don’t see anything except the unfilled circle and an empty layer.


#16

If you haven’t yet, it will be a big help to all of us if you send that file to Support for analysis. I mean… It sounds like it could actually cause damage. No file should make your unit perform like that.


#17

The circle is not a path but remains a stroke, but that didn’t make a difference. I loaded it fine and it cut the circle ok. Just resized it in the GFUI.


#18

I sent it to them with my first email. I’m assuming they are trying an exorcism.


#19

That’s so weird. Here is a screen shot of what it’s supposed to be.


#20

Since I couldn’t figure out your problem, I added a clown.