Engraved image does not line up on material the same as camera view

I am trying to engrave a star image into a piece of wood. I’ve taken the tray out because the wood is thicker than normal, so I put a block underneath it, making the entire thing 1.75" thick (so it meets the minimum height without the tray in). I set the parameters to reflect 1.75" deep in the app, and center the image where I want it on the wood via the camera view, then start the print and it always begins to print the image:

  1. smaller than it appears in the app, and
  2. off center (to the left) and too high.

Why will it not print the image where its shown in the camera view?

Did you use the set focus tool before placing your artwork? Have you completed the lid camera calibration? As for size, the placement tool gives precise measurements of your artwork so you can adjust as necessary.


Forgot to mention that I ran the camera calibration process as well, and it said it was successful. I also have tried using the set focus option before the print, but that doesn’t seem to affect anything. Everything appears fine when viewing the material and graphic through the camera view via the glowforge app, but it does not translate to printing the correct size or location.

I think what was happening was for some reason it was not accepting my manual adjustment to the wood thickness. I noticed after running calibration with the draftboard, when I tried to switch to “unknown” and set custom thickness, the option was grayed out, and had also noticed each time I opened the custom options that it was set to .5" again instead of my custom settings. Once I deleted everything, started a new project, it seemed to take the adjustment to 1.75" and everything printed fine. I think this problem is resolved.

This isn’t the number that should be going in the app. The thickness is what it would be above the height of the crumb tray when it’s in, not a stack on the floor of the machine with the crumb tray out. (ie, “0” height is the top of the crumb tray)
Since the max thickness is .5” the GFUI will never accept 1.75” and that’s why it defaults to .5” when you try to put that in.
When you use set focus watch the head and your material to make sure the red light dot lands on your material, that will result in the most accurate camera image. On mine the red dot always lands about 3/8” down and left of where I click on screen.


I’ve had the machine tell me that my material has to be within the 1.5" and 2" when the tray is out, but I see what your saying, I was misinterpreting that as you said, as the measurement from the bottom up. So I need to rethink how I am calculating these by taking the total measurement and subtracting the tray thickness, which I am guessing must be 1.5" based on max heights with the tray in/out to provide a more accurate height for it. Or try the autofocus feature and hope it is more accurate. Weird that it resolved itself magically when I created a new design, so the resolution was the same, however that uncovers a different problem I didn’t know I had. Thanks, that’s helpful to know I was thinking of the height completely incorrectly.

1 Like

There are definitely a few quirks to wrap one’s head around to use this machine to its fullest.
@dwardio created and released a really helpful no math tool for crumbtray out situations. Next time you have your crumb tray back in try cutting a couple, it’s small anD perfect for scraps :slightly_smiling_face:


You could try using one of these: Presenting the Focus Height Ruler (colonial edition)


It is always a better idea to just use “set focus” and make sure the laser shines onto the work surface during the focus operation.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.