Error continually saying lid open

Tonight I tried to cut a file but the laser was not firing, so I stopped the print. I made sure that everything was right in the cut settings and tried again, but once the print head moved into position it went right back to the upper left and canceled print saying the lid was open. I tried wiping the edges still did the same thing. I have now cleaned everything out the entire machine, it still says lid open. I tried reseting my wifi, checking all connections everything and it still says lid open.

Support will be along ASAP, but in the meantime you want to run through all of these steps and write here/post pictures here with what happens. That’ll speed up Support’s response since they won’t have to ask and have you run through these!

1 Like

Hello @teenacolada I reviewed your printer logs and it looks like you were able to print after creating the forum ticket, which is great. I’d like to confirm with you however if the issue has been resolved.

If your Glowforge printer is still saying Lid Open when you attempt to print could you please send us photos of the three connections, like these examples below? When we receive them, we will take a close look at the connections and follow up with next steps.


Yes I replaced the black cable and the glowforge is working now.

@teenacolada I am so glad to hear that. I’m going to go ahead and close the forum post however if you ever have any questions or concerns please do not hesitate to reach out to us.