Failling mid camera calibration

I keep getting a WIFI Disconnected error. I know my wifi is great, I’m using an AMPLIFI Wifi relay within 8 feet of my Glowforge. I even tried connecting my Mac through the WIFI instead of the Ethernet cable connection.

I have now been through 8 tries and I still get this WIFI Disconnected error. I even tried to bring the Antena as close as 1 foot and I still get that error. I keep putting masking tape on my last hard board but now I’m a bit frustrated.

Does anyone have any hints as to what I should try?

Here is a picture of the error message.



I’m sorry that you’ve run into trouble when trying to run the recalibrator and for the frustration this has caused. I extracted the logs from your unit, and it looks like the calibration attempts are failing because your Glowforge may be having trouble communicating with the printer head. There are two key connections I’d like you to check for me.

Could you please do the following?

  1. Turn off your Glowforge.
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
  3. There is a small tab in the center of the wire ribbon. Push down fully on the tab to release it, and gently pull the wire ribbon plug from the printer head.
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon. It should look like this.
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon back into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Pull the laser arm all the way forward.
  8. Reach over the laser arm, and to the left of the inside of the unit and you’ll see this circuit board:
  9. Take a photo of this board.
  10. Turn your Glowforge back on.
  11. Send us the photos you took in step 4 and step 9.

We’ll review the photos and follow up with next steps.

Here is the first photo:

And the second :

Thanks for your help,
Patrick Miron

Thank you for sharing detailed photos with us. As a next step, will you please try re-seating one of the connections and then run Set Focus a couple times? Here is the connection which I’d like you to try re-seating:

  1. Turn off your Glowforge
  2. Move the laser arm so that you’re able to access the circuit board inside the left side of the unit
  3. Press down on the tab in the center of the connection, and carefully remove the ribbon cable from the socket
  4. Carefully reinsert the cable. When it’s fully inserted, you should feel or hear a slight “click”
  5. Turn your unit back on

Once your unit has started back up, use Set Focus a few times and place the focus area on the material, so it’s not near an edge. Then watch to make sure the red dot hits the material. Please let us know how it goes, and what time you run this test. We’ll extract the logs to take a closer look.

I get an error when I try to “Set Focus”. I have tried restarting the Glowforge with the same error. I will try reseating the cables again.

I did the all the tests around 5:00 PM Saturday evening the 2nd of August. Eastern Time.

Here is the picture of the error :

Thank you for providing that screenshot. Unfortunately, after reviewing everything, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.