File Size Changes when Uploaded


#1

Hello Everyone! I am a newbie to the GF and have been testing out some of my designs. When I upload ( say a 5 x 5 file size ) the artwork comes in smaller and then I have to enlarge in the GF. Is there a way to upload at the exact size I created the file ( Illustrator )? My strokes around the artwork are coming out really thin-- not how I designed it.

Also, I noticed that the size of the wood or acrylic that I am using shows up wrong as well within the GF program.

Any help with this would be greatly appreciated!! Thank you!


#2

Uncheck responsive when saving or exporting your SVG.


#3

Hello Everyone! I am a newbie to the GF and have been testing out some of my designs.

Welcome to the forum!

When I upload ( say a 5 x 5 file size ) the artwork comes in smaller and then I have to enlarge in the GF. Is there a way to upload at the exact size I created the file ( Illustrator )?

This is almost always caused by the “Responsive” option being checked when performing a “Save as…” out of Illustrator. You may find this tutorial helpful:

My strokes around the artwork are coming out really thin-- not how I designed it.

Strokes have no width, regardless of the display settings in Illustrator, so are always going to be the width of the laser beam. The Matrix has a number of tips on how to turn them into engravable shapes…

Also, I noticed that the size of the wood or acrylic that I am using shows up wrong as well within the GF program.

Not quite sure what you mean here… If you could please elaborate, I’m sure we can help you.


#4

I suspect you mean that it appears that 0.5" to 0.75" appears to be missing from the left and some similar amount from the top (depending on where you put the material). The GFUI’s upper left hand corner just shows you the farthest left and up that you can reach with the laser for cutting. It shows some extra on the bottom and the right.

Also, in order for anything to be close to correct, it either has to be recognized ProofGrade or the correct material thickness needs to be entered in the “unknown material” thickness box. Accurate to at least 0.01" to get close. Plus the material has to be flat.


#5

Thanks for your help, all.

@Jen I’m so sorry for the difficulties.

If you create a file in a vector design software like Inkscape and save the file as a Plain SVG, you can expect the scale to be maintained when you upload it to the Glowforge app.
If you are using Adobe Illustrator:

  1. Choose File > New
  2. Set height to 12in. and width to 20in., then press “OK”
  3. Copy and paste everything in the old design to the new design.
    • Mac: Use Command-A to select all of your old design, then press Command-C to copy. Move to the new file and press Command-V to paste
    • Windows: Use Control-A to select all in your old design, then press Control-C to copy. Move to the new file and press Control-V to paste
  4. Choose File > Save As, making sure that “Responsive” is unchecked.

Let me know how it goes!


#6

Thank you all so very much!


#7

You’re welcome! I’m going to close this thread - if this issue reoccurs and these steps don’t help, go ahead and post a new topic. Thanks again for letting us know about this!


#8