Files won't upload

I try to upload files but keep getting “an unexpected error occurred”. I got a few things done and then this started about 15 minutes ago and hasn’t resolved. Help?

1 Like

I’m experiencing the same issue. I emailed the support and got an automated response that said my issue would be addressed within 3 business days, which doesn’t seem super helpful. They shouldn’t advertise that you can run a business off of your forge if their service isn’t reliable enough to do so.

1 Like

Same here. Have followed the troubleshooting tips under “Uploads” on Support page, no luck. Also tried using an alternate browser, no luck. System down, perhaps?

Same here, Did @dan break it from his webinar this morning!?!? hahah

count me in on this issue I wonder if its a network problem.

I am having the same problem.

Same here. Worked around 5PM EST.
I tried uploading a previously working SVG as well. No go.

Can’t upload … we’re all having the same problem, so it must be down.

Same. Are you guys also seeing that your machine doesn’t calibrate when turned on and is offline?

1 Like
Shows everything operational. I guess they need to look into the coding on that…


I’m getting the same issue even though i’m currently off line it should still upload so it seems to be a server issue on their end. …

yep not uploading and zero calibration when turned on and off with logging out of the network

Just had a successful upload

I can upload sucessfully. They must have plugged the network cable back in. :slight_smile:

1 Like

Worked for a bit. Now I get an error when I go to print.

1 Like

Sorry can’t help there mine is all packed up…

Snuck one in a few minutes ago, happily printing away… Hopefully no tweaks needed!

1 Like

And we’re back… Just in time to pack and ship it…

I’m so sorry for the failed uploads! We had a highly-unusual outage which is now resolved. Please open a new post if you have any further (or new) issues or questions.