Forum glitches while we enable https


#1

We’re working to make your Glowforge experience more secure, and part of that is switching this forum to use https security. While that happens, there may be some problems loading the forum - to work aroudn this, try refreshing your cache by following the appropriate instructions at http://www.refreshyourcache.com/

(Note: originally in Announcements, now moved to Everything Else)


Weekly Highlights for the week of 18-DEC-16
#2

Seems to be working, zero glitches for me on Chrome/ElCapitan.


#3

Everything seems in good order via windows phone


#4

The glitch happened here. The forum new and unread pages said I had no network connection but I did. Going to the entry page fixed it.


#5

Thanks for getting this forum and its accounts on to https! :thumbsup:


#6

It’s working great in Safari on macOS Sierra. :slight_smile:


#7

I had a couple problems loading the forum. It would usually time out. But I was patient and it comes up after a couple refreshes.


#8

Great! Seems like things are settling down. Please keep me posted if things are working or not - I’ll move this post out of announcements tomorrow.


#9

HTTPS, sweet!


#10

just glitched for me, just needed a reload though.


#11

Fine on firefox/yosemite. Maybe a touch faster. (I will see if this maybe even helps with the longstanding diciness of updates)


#12

I’m using the LastPass browser and had no hiccups.


#13

Have verified on Windows 10 that Internet Explorer, Edge, Chrome and Firefox log in without issues.

Have not had any issues with the Discourse app on iOS.


#14

I had to clear the cache a while ago but no problems since. (Firefox on Windows.)


#15

Ditto, me.


#16

Had issues in Chrome on Win10. Browsed elsewhere and then back again and it loaded up fine.


#17

I was trying to get on the forum and had a weird glitch. The screen went dark, all the lights in the house dimmed and this weird voice started talking. I think it said.
“Ph’nglui mglw’nafh Cthulhu R’lyeh wgah’nagl fhtagn.”

I cleared my cache and it went away.


#18

Had to to refresh on iPhone. Couldn’t like. Works fine now.


#19

Tried earlier on my iMac and it was down. Sent an email to HQ.
Working fine now on my iPad.


#20

I hate when that happens. It’s the tentacles coming out of the screen that disturbs me the most, though.

No tentacles glitches this time, though – all good.