Freezing at start

I have consistently had issues with my glowforge starting a print, the head moves into position and then just stays there. Sometimes there is a millisecond flash of the laser doing the first pixel.
The fan stays on and the app continues to countdown like it is still running.

I have already tried power cycling everything, I have reset the glowforge and re entered the wifi info.

Update: now the laser head does not move at all, and after powering down the unit the web app continues to count down the print like it is still functioning

Does it do the same thing on a default file like the Gift of good measure?

Thanks for letting us know about this.

I extracted the logs to investigate, and I see you’ve printed since! Are you still having trouble with this?

Using one of the default files worked and it has sense allowed me to print my own custom made files.

Can someone from the support tell me what happened and why printing a default file fixed this issue?

Thanks for your reply.

Unfortunately, I don’t have enough information to know what happened here.

I don’t expect you to see this again, but if you do, please allow the print to complete. When it does, leave the lid closed and wait until the fans stop and the picture updates. Then, post a new topic or email us at with the following:

  • A video taken during the print that shows the printer head as well as the laser tube
  • The date and time of the finished print

I’m going to close this topic. Please post a new one if you have any other questions.