FRUSTRATED! Glowforge Plus Stuck on Focussing & not reliable cutting

I am frustrated today with my 3 month old Glowforge Plus. I own a business and created a new line of laser cut products and they’re selling really well.

Since a few weeks after owning my machine it’s been getting stuck on focussing after the first cut. I have to turn the machine off for a good 5 minutes and keep the lid open till the machine comes ‘online’ and then close the lid. Sometimes it works and other times it doesn’t. Today has been a bad day. After each cut it keeps getting stuck on focussing.

Also today it decided that on the 4th job not to cut all the way through. It was the same material and same setting that I always use. From the backside I can just see dots. So I turned off the machine and tried again. It worked that time but then on the next job it did again. Once again - same material and settings. Each 8"x12" sheet of this mirrored acrylic is $9.50 from Inventibles. My machine malfunctions have just cost me $28.50.

Please HELP Glowforge. I think this unit needs to be replaced.

Re: the cutting through, the first things that will be asked are if you have cleaned the machine, and then you’ll need to run a Gift of Good Measure cut on a piece of draftboard.

1 Like

A lot of things can cause the machine to hang up, from WiFi issues, to being too quick to open the machine after a print finishes, to a dirty lens.

Steps to try:

  1. Clean your lenses and windows using the instructions here:

  2. Wait until you see the Ready status appear on the app before opening the lid after a print finishes. I believe that the machine needs to take some post-processing photos and send them, and interrupting that process might hang up the machine sometimes.

  3. If you do hang it up…the instructions below tell how to get it unstuck again:


Here’s the photos of what is happening. As I said above I use this material all the time so I don’t understand why it isn’t reliably cutting?

glowforge%20error glowforge%20error%202 glowforge%20error%203

You’re expecting it to be uniform. Most material isn’t. Different batches can be be significantly off from batches that came before it, and the only way to make sure of a single pass cut is careful measurement and adjusting the settings used for those variances. (Even Proofgrade materials aren’t perfect, although they are a lot closer than other manufactured products.)

You’ll want to adjust your settings. Or send a second pass, that also works. :slightly_smiling_face:


It can’t be the material because 2 of the 3 sheets were cut before from other jobs and no issues then and same settings.



Again, have you cleaned the machine? Jules provided a link to those instructions.

Do you have the piece of draftboard that was sent with your order for troubleshooting purposes? The Gift of Good Measure uses known variables - file and material - that can help narrow down potential issues with your machine.

1 Like

I am going to get some portable wifi plugins from xfinity for my studio. I think the issue with focussing must be my wifi signal. My studio is on the level below the wifi router.

I have cleaned my machine once already. It’s pretty clean as I only really cut acrylic. The odd draftboard but not in any volume.

Only once? Your lenses and mirrors will likely need more frequent cleaning than that. That could be your whole problem, right there. :slight_smile:

1 Like

I will admit to not cleaning my mirrors and lenses very often. Thanks for the advice.

1 Like

Acrylic is pretty uniform, especially if you buy from the same source. I would be shocked if this isn’t just an issue of lack of cleaning. When your machine stops cutting something you know it can cut well, assume it needs a clean and do that first.

Also, I find that while acrylic doesn’t create a lot of smoke like draftboard, it does create a decent amount of dust that settles on everything.

1 Like

Sorry to hear you’re having troubles.

Since this problem is being seen on materials that were purchased from another company, we can’t offer support for prints that don’t come out as expected. I’m going to move it to Beyond the Manual so other folks here can help. Should this happen with a print on Proofgrade materials, please open a new ticket in Problems and Support and we’ll help you right away!


I set up my new Glowforge Pro today. I’ve made 1 successful cut and 3 engravings. Now it’s stuck on saying: “Focusing the head of your Glowforge”. I’ve read all the feedback and company replies. I’ve cleaned every mirror, cycled the setup, reconnected the wifi – all multiple times. No luck. At the moment I’m not feeling very good about my purchase. This was a LOT of money.

Is this machine really this finicky? If so maybe I should return it.

Please Help!!

Try rebooting the router, the computer, and turning off the machine for a minute or so. Exit from the app. Let them finish coming back up, then turn the machine back on and let it finish the Startup calibration before opening the app again. (Once the head returns to the home position in upper left corner of the bed.)

You shouldn’t have to reconnect the Wifi, you only do that once. It might just be a dropped signal with your Internet Service Provider. (It’s very common, don’t panic, it just needs to be unstuck.) And if it is an ISP problem, sometimes a little time will see it resolve itself, so trying again a few hours later can work.

If that doesn’t work to get it going again, open a new ticket tomorrow in the Problems and Support area of the forum…the support staff doesn’t read old posts in the Beyond the Manual category looking for problems. They can see whether it is a dropped signal from reviewing the logs for the machine, but you need to open a ticket to let them know. (We’re limited to just guessing what’s going on.)

1 Like

I’ve tried all those things. And I’ve tried them all day today – several times over the course of the last 10 hours. I’m a software engineer by trade – 30+ years’ experience.


Then you’d probably be best served by opening a ticket in Problems and Support. Good luck!

Hello Matthew,

I am still having issues with my Glowforge and contacted support a few days ago. They extracted the logs from my Glowforge to investigate the problem and found that my unit is running into trouble during the calibration step in which the lens focuses inside the printer head (you can hear this when it’s happening - there’s an audible ‘ticking’ sound as the lens moves up and down in the head). They have asked me to check the printer head lens. The send me a link of the 5 steps and asked that I take photos of any depbris that comes from the lens or any damage. They also mentioned that if I am using magnets I should remove them. If they are placed close to the printer head they may cause trouble during calibration.

I have noticed this ticking sound on my machine since the second day I owned my Glowforge. I did a few cuts on my first but didn’t hear the clicking sound.

I will go through the steps suggested by Glowforge but doubting that’s what the issue is since I’ve heard the clicking since day 2. My machine is also not cutting fully through materials…even proofgrade. This used to happen very sporadically but lately once a day. I may do 10 cuts and it usually happens mid way through. Yesterday it was the first cut and was on proofgrade. Thankfully I have the attention of the support staff at Glowforge and they are responsive.

Good luck with your machine Matthew.

The clicking is normal. It’s the lens moving into focus.

However if the cables aren’t connected well, that might cause issues with getting the lens focused. That’s probably why they asked you to check the wires & connectors.


I was told by the respresentative of Glowforge who is handling my support ticket that the audible clicking sound is evidence that my machine is not calibrating properly. Perhaps a few clicks is normal but repetitive is not. Nor is a machine that gets stuck on focusing and has to be turned on and off multiple times in order to get it to work.

Thankfully I am getting good service from Glowforge to help me work through this issue.

1 Like