Fusion 360- Build a Box (p7)


#1

Easy Box Joints

easy box joints.pdf (1.8 MB)

Tutorial created by @markevans36301

Updated 30 Aug, 2017

Additional Information linked here:
http://help.autodesk.com/view/fusion360/ENU/?caas=caas%2Fdiscussion%2Ft5%2FFusion-360-Design-Validate-Document%2FAuto-project-preferences-%2Ftd-p%2F6836409.html


Parametrical boxes in Fusion 360. Solutions to my problems
#3

I finally got a good screencast. See it mistakes and all. This should help some of you that learn more visually with this to go along with the text.

EDIT: the above is two steps, try this one, it is a direct route if it works

http://autode.sk/2qqr1RK


#4

For anyone having trouble with their finger joints my way, try this. I know of at least two people who have had trouble and if we can isolate just where you are “going wrong” we will fix the tutorial to reflect that.
The way in the tutorial works for me 100% of the time.


#5

Here is a video of what might be going wrong for those having trouble, thanx @Hirudin

I will update the tutorial when I get a chance to reflect this.

This is 20 min. the important stuff is in the first 4 min.


#6

you’re certainely right. But I can’t figure out where I make the mistake that takes me away from your tutorial. So I get around the difficulty. But you’re right I must take a look to understand where is the difference.


#7

I’ll give it a shot. I tried the tutorial and failed.

I can vaguely tell you where (I’m not looking at the tut at the moment so…). It was toward the end where it says to create a few face and then select Front. When I did that, that’s where things went wrong. I couldn’t seem to get back to my Bottom. So I really couldn’t seem to proceed. I haven’t had a chance to get back and start over again. Everything was going smoothly up until that point.

And I was disappointed with myself because I kept thinking “This is perfect. If I can make a box, I can make anything. It all starts with primatives.” And then I couldn’t make the stinkin’ box. NOT YOUR FAULT, mind you. I’m sure I screwed something up.

So I’ll try this over the weekend and hope for a better result! :slight_smile:


#8

I FINALLY have gotten around to updating this lesson. Thanx for your patience.


#9

I’m running into a problem near the end of this;

I activate the front component, I select one of the faces at the back of one of my finger joints, then I click two point rectangle. As soon as I do this, the face I previously selected becomes highlighted in yellow (which I suspect is where things start to go wrong :slight_smile:). Then I draw my rectangle, enter “w” and “h” for the dimensions, hit enter a few times, and I get a rectangle that has that previously-yellow-face cut out of it. Since this was at the back of finger joint, when I do the extrude step I end up with a “front” that’s missing a finger.


#10

If I am tracking properly, you extrude your cuts for your fingers and one is missing. This seems to be a bug as it happens randomly to me all the time. Just use “push/pull” to manually extrude it and move on. That is what I do anyway.

Glad to people using these tutorials.


#11

Like I said, when I select the face it turns yellow:

Capture2

And then when I draw my box, if I hover over the box after I draw it, I notice that yellow bit has been “cut out”:

There must be a way to fix this. :stuck_out_tongue:


#12

Before doing the extrusion, I can click on each of the three edges of that little “cutout” in the screen capture above and delete them. That’s a fix. I still feel like I’m missing something.


#13

This one may be beyond my limited knowledge! I did write the tutorials but it was very much “I’ll learn it as we go!”

Just to double check as this is where others have had trouble, you do have “project” turned on right? Page 4 of the tutorial.


#14

I do, yes. Thanks. :slight_smile:


#15

This is probably happening because, when using default settings, Fusion 360 automatically “projects” the edges of a selected face into the sketch when a new sketch is created. In other words, when you selected the face of the finger and started a new sketch, Fusion 360 automagically did a project of that face “for” you. Many of us find that feature annoying and turn it off. Here’s the setting that you can uncheck to stop this from happening…

(You can access your settings by clicking on your name in the top-right-ish area of the Fusion 360 window and selecting “Preferences”. Note that this particular setting is in General -> Design.)


#17

No. You’re confusing the issue by saying it’s a random bug.

It’s not a bug. YOU just don’t know how the software works. If you don’t want to confuse people, perhaps you shouldn’t write tutorials for software you don’t understand.

Not random. Not a bug. It’s happening because that is the way Fusion 360 works.

The option that is highlighted on pg. 4 of the tutorial you wrote while you sorta-learned some of the software is different than the one that has caused jwalton’s issue.


#19

I did help. It’s done.

My solution actually SOLVES the problem. If @jwalton follows my advice, the issue will no longer manifest itself. If they listen to you, they might erroneously think it’s a bug.


#21

@markevans36301, “project” is not something that can be “turned off”.

There is an option that makes Fusion 360 automatically project the selected face when a sketch is created, which you’ve confused with the option that makes Fusion 360 automatically project edges when references are created. They are two different options. The fact that you are not cognizant of how those options differ, and the expected behavior of the software when each one is enabled, doesn’t surprise anyone.


#23

Sorry, although I can recognize that you need one, I’m not interested in being your editor.


#25

Thanks chum.


#26

And again, I’m not suggesting that “project edges” be turned off.

How many times have I said this?