Getting no communication from support re password


#1

This laptop is on the end-of-life slide, and I need to log in on its replacement.
Problem - no password.
Sent an email (about five times) to support for a new password, both with renew password route, and a direct email to support, but I never get a reply.
Complication is that I have a ‘catch-all’ email server(?), and I’m not certain which of two addresses I used, so I tried both.
No luck with either.
There is no spam or junk mail.
Can get to the forum pages OK, but no other comms are possible.
If this one does give up the ghost, what then ?
Please stop me panicking .
John


#2

Make sure you whitelist the GF email so any spam filter you might be unaware of lets it through.


#3

Not sure if these will help as they are very old, and the process may be different now; but they worked for me once upon a time.


#4

It’s gonna be ok.
Don’t Panic.
(I wish these were larger, friendlier letters)


#5

Thanks, but no help so far.
I’ve been trying over the last three weeks, but to no avail.

Just hoping someone in the staff spots this, as it does seem pretty weird.
I’ve disabled all my email filters, and support@glowforge is in my address book, so I don’t see what else I can do.


#6

flagging @dan, @Rita

(That should do it.)


#7

Just use Chrome. All of your settings/favorites/passwords are with you where ever you should go. It’s a lifesaver sometimes.


#8


#9

John, if you don’t get a response from them before the laptop dies, feel free to private message me your email address and I will send you mine. I can pass along any messages from you to them until it gets straightened out.


#10

Thanks cynd, I’ll do that anyway, as when it dies, I wont be able to pm you as I cant log in !

Regards
John


#11

So what OS and browser are you using right now?


#12

@johnbrooker, apologies for the delay in getting back to you! @rita and her team should investigate tomorrow. You can also message @rita a good email to reach you at in case we lose you between now and then. :slight_smile:


#13

Thanks Dan, I’ll get that bookmarked.
John


#14

Firefox/Ubuntu - 12.04 on the dying laptop, and 14.04 on the replacement.
I carried this one into the next room, and the wifi link to my router went down, so dashed back to post this !


#15

Ah. Wish I could help. Haven’t launched Ubuntu in a long time. And haven’t used Firefox in even longer. Not sure if there’s a credential repo you can dump locally or something. Might be worth a quick Googling for ya.


#16

"Alls well that ends well."
Typing this on the new laptop, now that Rita has come to my rescue, and I can now log in securely !
Thanks all for your support, and posts.
John


#17

Glad it worked out for you! Now go get Chrome and your life will change. :wink:
Seriously, it’s awesome to have all of my links in the cloud. To find something awesome at work, bookmark it, and then go back to it at home is really awesome. No more e-mailing links to myself or any other nonsense.


#18

Like this?

#Don’t Panic!


#19

Hmm. I’m the opposite way. If I had a fraction of the bookmarks from home available at the office I would never get anything done…

What I really miss is the ability to paste stuff to/from my phone, but I’m sure there’s an app for that.


#20

Like what? Not sure what you’d be pasting.