Glowforge head is getting stuck

I took the Glowforge apart and cleaned it really well. I have done this numerous times. I put it back together and now when I turn it on the head gets stuck in the scanning mode. It calibrates to the top right and then stops. I took it back apart and checked the ribbon, made sure everything was okay. It still is getting stuck. I then shut it off again, and unplugged it to see if that helps and it isn’t. I have also shut the Glowforge down, un plugged it, shut my computer down, re set our wifi, turned the glowforge back on and my computer, waited, and that didn’t work either. Help!

1 Like

I wonder if you might have opened the lid wider than usual while cleaning, and gotten bit by the black cable issue… :frowning:

Here’s a good list of troubleshooting steps to rule out everything else it might be:

1 Like

Thank you! I’m waiting to hear from support too. I don’t know what the black cable issue is but that doesn’t sound good so hopefully it’s under warranty. :frowning:

You opened a support ticket by posting in Problems & Support, so they’ll be along soon. :slight_smile:

1 Like

I’m so sorry for the trouble.

One reason that scanning may be taking a long time is that the materials in the bed are creating images that cannot be processed correctly.

Can you try removing all the material from the crumb tray and trying again? Please let us know if you’re still having trouble.


That worked. Thank you very much! Blonde moment. :slight_smile:

1 Like

I’m glad that worked! Since the issue is resolved, I’m going to close this thread. If you run into any other trouble, feel free to start a new thread or email us at