Glowforge is "Offline"

My GF was working fine. It is practically new since I have less than 3 hours of use with it since it arrived in May. Now it is saying “Offline” and I have tried all the suggestions in the help page. The wifi signal is strong. I have tried moving it closer to the wifi, but that doesn’t seem to help. Support has been very slow to respond. Does anyone have any suggestions? One thing I’ve noticed is that the button is glowing teal after it starts up, and before I have anything ready to print.

If the button is flashing teal, perhaps you need to try going through the setup again. Go to This video may help: Set up again - #4 by Jules

1 Like

I’ve done that. I get the “huzzah!” success message, but it still doesn’t work.

So you get the success message and then you successfully reconnect to your home wifi?

Hi Linda,

My name is Mercedes and I’m part of the Technical team here at Glowforge and I’ll be helping you troubleshoot today. I apologize for how long it took to get a response to you.

I extracted some logs from your Glowforge and I can see that you are currently printing, that’s great! I’m glad you were able to get the Glowforge online and printing!

I’m going to go ahead and close this ticket now. If you have any other questions or need help with anything else feel free to send a message our way by either creating a new ticket or responding to this email.