Glowforge mis-cutting / cutting overlap

I am not sure what is going on here. It starts off cutting good then gets wonky… really really wonky.

I focused this in the center when I cut. This took an hour to cut.

It started at the top left and worked its way right across the top, then went down, and worked its way to the left. The top started off good, but when it went back to put the diamonds and the center hole, the alignment was off. But then it corrected itself at the end with the bottom left snowflakes. When it cut the top right snowflakes 1/3 way through the alignment was off, then it seems it self corrected, then threw the alignment off again, then self corrected…

I have cleaned the tray, cleaned all the lens, and cameras.
There is no debris.
Material is flat.
Nothing bumped the head.
Always cleaned and moved the head when it was off.
I have restarted several times over the past few days.
This is the third sheet it has messed up.
I deleted the original file and re-uploaded the file.
I have cut this file before with no problems.
Here is the file: (26.1 KB)

Please help!

It’s not the file. I think you’re going to have to get support to pull the logs.
They might need to know date/time(s) you tried to print this.

If I had to guess, it’s the complexity of the design, but it doesn’t seem that complex to me.

Actually it might be the file, and I’ll tell you why.

You have an inordinate amount of data in it…that is a lot of vector shapes, and you have filled shapes instead of unfilled Stroke lines…but you intend it to be cut.

The GF interface can convert fills to cuts, but the possibility of introducing error for something that packed is pretty high.

Try this one instead and just see if it works….(not sure it will, it’s a test). (66.3 KB)

I got rid of the fill and turned on the strokes, then broke it up into three sections. What I would suggest is cutting that one section at a time by setting the alternate sections to ignore.

1 Like

I printed this about at 9:00PM today 11/25/19.

I have printed this file and three more like it no problem before. It does convert it to strokes. I’ll try breaking up the file tomorrow. Thanks Jules!

Did you create this?

I may be wrong on it not being the file.

Using inkscape, and digging a little deeper, I am seeing some very strange behavior, where the entire middle row, and the first large snowflake (from the left) on the top and bottom rows do not edit the way they should. For example, I can’t change fill/stroke on them individually, only when grouped with everything else. I also can’t get into the node editor for any of those, but the others are all fine.

The same is true for the version Jules shared as well.

I’ve reloaded Inkscape without change. I’m on a Mac.

1 Like

Quite possible. All I did was ungroup, remove the fill and set some different stroke colors. It’s the same basic file.

Many of them are re-arranged/mis-aligned in your copy - which is what prompted me to dig a little deeper…

I did create the file. All the snowflakes are copies just resized differently. I created it in inkscape. I see what you mean by being able to edit some of the nodes on snowflakes, but not being able to select the nodes on some of the others. Very strange. I can’t ungroup or break it apart or anything…

Like I said before it cut fine originally. Went back to my glowforge library to cut again and it messed up. It would be strange if inkscape self corrupted, but even more strange if the the file self corrupted from glowforge’s library.

Really? They don’t show up as misaligned in AI. (How odd.)

Let me open in Inkscape to see what’s going on.

Oh, I might understand what happened - opening the file in Illustrator probably scaled it, then when it was reopened in Inkscape it got out of whack.

Yeah that file I provided is going to be more work than it’s worth. Sorry.

I’ve never seen multiple copies of the same object behave that way.

You said you had “restarted” - does this mean you tried it again? Did the other copy(copies) fail in the same places?

Yeah, I used the step and repeat when creating them. I cannot say for certain if the other files cut the same exact way. I guess I should trouble shoot with some paper to see if it is the file or the glowforge misbehaving.

I did the copy/paste thing and created this, with cut steps broken out like Jules did, but breaking it out a little more. The colors match GF default print order, so top 4 big, middle 5, bottom 4, then the smaller stuff. (41.8 KB)

I can’t guarantee it’s going to work, but it’s not behaving “funky” like your original or Jules modified files on my system.

The node count is around 11,000. We had a member cut a file with 39,000 nodes recently so I don’t think that’s an issue.

You’ll have to tell me sometime how you do a node count.

I am currently cutting your file, doing each row by itself and ignoring the other rows.

First row cut perfect. The second row not so much… This was the screen after (notice the top row is aligned perfect)

I am currently cutting the third row. We’ll see how that turns out.

In Inkscape the bottom status bar will tell you how many nodes are in a selected object(s).


That’s going to need support to look at the resulting data that is sent down to the machine. It’s not a mechanical issue because it’s not carrying across multiple elements.

To get the node count in Inkscape, you just use the node edit tool, double click one object, then select all. It will show the number of nodes in the status bar.

Thanks Jamesdhatch and eflyguy for the node tip. The third row cut fine, though the alignment is off.

Here is the last cut. The snowflakes on the top right got really messed up and the alignment is off

Do you think I should rerun the alignment process?
Maybe I’ll try cutting a stock design in the upper right.

No. It doesn’t use the lid camera (which is what the alignment process adjusts) for anything while working on a print. Just for initial head centering on power-up, then for material placement before you hit print.

There’s something going on with the translation of the file from upload to print.

Here is the measure key chain. It printed good, but the alignment was off.