Glowforge not broadcasting wifi at all

wifi

#1

Just got my glowforge, but I cannot complete the setup because it does not broadcast its temporary wifi network at all. I’ve looked around the forums, found lots of people having trouble connecting to the network, but I cannot even get that far because there is no network to connect to. I’ve power cycled the unit several times, reset it by holding down the button, and tried three different devices (two laptops and one cell phone) none of which can see a “Glowforge xxx-xxx” network. The big button is teal, as it should be, and the devices that I’m trying to connect are sitting just a foot away from the unit.

I’m really at a loss here. Anyone else run into this?


#2

Going to have to wait for Support to diagnose.

Recent advice from Support here:

Also, there may be the remote possibility you were one of the unlucky few:


#3

Oh I was really hoping that I wouldn’t need to send it back. I was rather counting on being able to use it this week.

One other curious thing is that there’s no movement in the head when I turn it on. I keep hearing mention that it’s supposed to move after you flip the switch, but on mine there’s nothing. The LED lights turn on, and the coolent system revs up, but the head itself is completely still.


#4

Don’t think it moves or goes through calibration unless there is a WiFi connection.


#5

I’m so sorry! We’ll need to replace your Glowforge.

I see you already emailed us about this and we’ve reached out to you there, so I’m going to close this topic. Thank you for letting us know.


#6