Glowforge stuck in centering

Our Glowforge is stuck in centering. I have tried everything from cleaning it to turning it off and manually centering it and turning it back on. I’ve unplugged it, and plugged it back in, and reconnected it to wifi. Before this happened, the lens was dirty and it was hitting the side of the forge. It was no problem as I’ve had this happen before, so I cleaned the lens and moved the head back to “home” all while GF was off. And now I can’t get it to work. Any help is appreciated!

Here’s a list of things to try – be sure and document exactly what you’ve tried, so Support will know where to go next once they get to your ticket here. :slight_smile:

1 Like

I’m so sorry to hear that you’ve hit this snag. I’ve extracted the log files from your Glowforge to review your most recent prints, and compare it with the details you’ve provided.

As @geek2nurse pointed out in the thread provided, the trouble may be related to the black lid cable on your Glowforge.

Please follow the steps below to check the lid connections:

  1. Turn off your unit.

  2. Open the lid.

  3. Using both hands, gently roll the laser arm to the front of the unit.

  4. There are 5 clips pictured below. Check each one to ensure it is closed. The clip should lie flat, and you shouldn’t be able to flip it in any direction.

  1. If any of the clips are open, ensure the cable is inserted straight into the clip and close the clip.

  2. If any of the cables are misaligned in the clip, take a photo of the clip and cable and send it to me so I can take a look before you proceed. Do not try to adjust or reseat the cable.

  3. Close the lid.

  4. Turn your unit back on and wait for it to calibrate.

Let me know how it goes!

Those are all fine. We never open the lid all the way, we open just enough to get things in and out and to clean it.

I am also having this issue stuck on centering and I did everything @auburndesignshop did - I will also check the black lid cables in the meantime. Was fine yesterday, first time firing up today.

If you do not get it sorted from suggestions here and you require staff assistance, it will be necessary to email them or open your own support ticket in Problems & Support.

Thanks - I followed the suggestions with remaining issue so I have an email in but still wanted to see what they recommend since it could be faster to piggy back off a similar issue :smiley:

1 Like

The problem with piggy backing is you’re cluttering up someone else’s official support ticket and making it harder to follow. Much better to deal with it in your own ticket.

Since you’ve already emailed them, though, don’t open a new thread here because that just creates another duplicate ticket and slows things down for everyone waiting for help. :slight_smile:

Intention was not to clutter.

@auburndesignshop I fixed mine, none of the suggestions posted here, but let me know if you want to hear so I don’t add any unnecessary ideas in this thread.

Of course I’d like to know!

@auburndesignshop Mine seemed to be lost, like it couldn’t find “home”. It would start calibrating at boot up and move the print head side to side but then would eventually “quit” and just sit there. I turned it off and manually moved the tube forward until it was under the lid camera, turned it back on, and it “found” itself and corrected its calibration. I’m in no way tech support, thread watcher, etc, but it was a harmless troubleshooting attempt that fixed mine so hope it helps you too. I know there are so many reasons why it get stuck on homing but figured I would share what helped me specifically outside of what all was posted so far.

I definitely appreciate it! I’ve actually tried that and has not worked :frowning:

Bummer :persevere: have they reviewed your logs yet? My support guy got back to me pretty quickly thankfully and confirmed it had a calibration issue, their recommendations did not fix my issue, but it’s the back and forth of trying each step, etc.

I’m sorry that your unit is still getting stuck during centering. Thank you for checking the lid cable connections on your unit. Since everything is connected correctly, it’s likely that the black cable on the lid has a problem.

I see you’ve emailed us about this, and I’ve sent you a response with information regarding a replacement cable there, so I’m going to close this thread.