Glowforge stuck in “Scanning”

Glowforge was working fine, moved onto the next cut and just getting the Scanning or sometimes centering at the top corner and won’t go pass this.

Is this a error on the glowforge end?
Cleaned all lens and reset WiFi.
Anyone offer any help as need to get some orders done today.

image image


Very unlikely it’s on their end. It’s usually something at your end. Here’s a list of troubleshooting steps to try:

1 Like

Looks like there is cut material on the bed. Try removing it.

This was from the last item cut,
Material has been removed but it won’t refresh the image as it won’t scan.

I’m sorry to hear that you ran into trouble after printing!

I extracted the logs from your Glowforge and saw that it’s having trouble establishing a stable connection to your Network.

Network-specific Wi-Fi challenges may occur for a number of different reasons, I have a few suggestions that may help:

  • If your Wi-Fi network includes several access points, it’s possible that your Glowforge needs to re-establish its connection whenever it ‘hops’ from one access point to another. As a test, you could try creating a dedicated access point for the Glowforge to see if that helps.
  • Since Glowforge only uses the 2.4GHz frequency, a connection will be harder to establish and maintain on a crowded 2.4GHz network. Other devices using 2.4GHz, like cordless phones and microwaves, can cause interference and an unstable connection. You can consult your router settings to check the performance and traffic on your 2.4GHz network.
  • In your network settings, check the channel you’re using for the 2.4GHz band. Trying a different channel may provide a more consistent connection.
  • Though less common, DNS or name resolution conflicts may also cause intermittent connectivity problems. If you use a custom DNS configuration on your router, you might want to try default DNS settings to see if that works better.

If you’re still having trouble, there’s a test you can try that will help us narrow down the problem. If possible, could you please create a Wi-Fi hotspot with a cell phone and use that network to connect your Glowforge to Wi-Fi? This is a good way to rule out signal interference, since you can set your phone right on top of your Glowforge!

You can find instructions online to help you create a Wi-Fi hotspot using a cell phone. Make sure that you set it up to be a 2.4 GHz hotspot, since that is the frequency your Glowforge uses.

Once the Wi-Fi hotspot is broadcasting, you can connect to it by following these steps:

  1. Turn on your Glowforge.
  2. Wait 30 seconds. Then hold down the button for ten seconds until it glows teal.
  3. Navigate to and follow the instructions on-screen. When prompted to connect your Glowforge to Wi-Fi, choose the hotspot you created.
  4. Once Wi-Fi setup is complete, go to and try a few prints.

Let us know how it goes.


I have tested this with a hotspot from my mobile at 2.4GHz with the same results.

Reset the router also but no joy.

I haven’t changed anything and it was cutting perfectly a couple days ago.

I’m still having issues,
Glowforge team could you offer some assistance please?

I’m so sorry you ran into trouble. It looks like your Glowforge is connected and you’ve been able to print since contacting us. That’s great!

Could you please let me know if you’re still experiencing any problems?

To help us troubleshoot:

Let your Glowforge finish the cooldown cycle before you open the lid; otherwise we will not get the post-print photo.

More details about how we troubleshoot can be found here.


Yes I’m still experiencing issues.

I was able to make a few prints by doing the below.

On normal power up the machine will start up and you will hear the clicking but the laser head will not move at all.
On screen it will state focusing then centering and that’s how it will stay.


I am having the exact same issue. Started on Sunday I think (but was able to eventually print on Sunday) and today I’m having no luck at all.

Stuck in scanning and shows previous items in the bed.

What’s the chances of that, same issues at about the same time.

How far have you got with glowforge sorting this for you?

Nada, but it’s only been 17 minutes so I’m holding out hope still. :slight_smile:

I just got mine to work…do you by chance have glare? When I closed my blinds it worked!!! (still took a few minutes, wasn’t right away). Also, I had taken the crumb tray out and cleaned the lens to ensure debris wasn’t the problem.


Pretty good, actually, with probably something on the order of 25-30,000 machines out there. One of the most common issues people have is wifi connectivity.

Have you tried changing which channel your wifi uses?

Tried hot spotting with the same results.

Given everything a clean and still getting the same problem.

GF geniuses can you offer some help please?

They’ve said the logs show your GF is having trouble getting a stable connection, and they gave you a whole list of suggestions (besides just hotspot and resetting your router). They can’t fix your wifi from their end – you’re going to need to work on your wifi connection. The next thing I would try is changing the channel used by the 2.4GHz.

If the hot spot with my phone made it work I would believe it would be interference with my WiFi, but it didn’t so I don’t believe there is a issue with my WiFi.

That hasn’t always held true for me. (I have super crappy Internet and a house that doesn’t lend itself well to clear wifi signals.) I would think it would be worth trying all the suggestions, on the chance one of them will get you back up and running.

What finally made mine a lot more reliable was changing to a clearer channel and putting a wifi extender right next to the GF.

I have just changed the WiFi channel without any joy, the router isn’t far from the GF either.