Glowforge won't connect to the wifi

received my Glow forge a few months ago. We had problems with it connecting and purchased a . Had Spectrum out to check the connections. It worked intermittently until last week.
Have tried rebooting computer, Glowforge, modem. Have tried turning off wifi on all other electronics In the house. when I try to connect through the app I get as far as the confetti and then nothing else happens.

Blockquote

Does your network have separated 2.4 and 5ghz networks? Often the newer “smart” networks run them all together and GF is as you are running into, very touchy about the signal it’s getting.

Purchased a what?

I think it’s called an enhancer.

does not have separated networks

Extender?

So you have used the laser, it’s just super fussy about being connected?

Once the confetti happens you shouldn’t need to go back and redo it. You should be able to go to app.glowforge.com and see it in the upper right corner.

So even when the machine is on, your web browser says that it is offline?

1 Like

Okay.
1 You must have 2.4ghz capability for the glowforge.
2 I’m not sure how much luck anyone has had with the “1 network name, multiple frequency” smart routers and the GF laser. I want to say there’ve been at least 2 people who had issues and it didn’t resolve until they had separate networks for the 2.4 and 5 frequencies.

Many people have gone the route of a 2.4ghz network just for the laser. I’m one of those. I have my main home router with its 3 different(1 2.4 and 2 5ghz) networks and a separate 2.4ghz router just for the laser that only it uses. Never had a connection issue.

YMMV

which router do you have?

Hey there @mtracy000 , I apologize for the delay in getting a response back to you. I just took a look at the logs from your Glowforge and I can see that it is currently in WIFI set up mode, you likely see a teal button.

When WIFI set up mode is active, you won’t be able to print again until you fully complete the set up process. I have included the set up steps for you below. Once you’ve completed the steps, and are reconnected to your network, please let me know if you continue to see offline errors. Thank you!

WIFI Set Up Steps

If you run into any issues during this process, please let me know the last step you were able to complete successfully.

  1. On your computer, close any open tabs in your web browser and exit the browser completely

  2. Turn your Glowforge off, and wait about 30 seconds

  3. Turn your Glowforge back on (do not touch the button on top of your Glowforge for this step - only the switch on the back)

  4. Wait about 30 seconds

  5. Open your web browser, and navigate to setup.glowforge.com

  6. You may see the following page. If so, scroll to the bottom of the page and click “Continue”

  1. Before moving to step 8, make sure you are on this page:

  1. Press and hold the button on top of your Glowforge for about ten seconds, until it glows with a teal color. Then release the button.

  2. In your web browser, click “Continue” to go to the next page in the setup process.

  3. You should see this page next:

  1. When you see this page, connect to the Wi-Fi network “Glowforge XXX-XXX” (from your Wi-Fi settings).

  2. It may take several seconds, sometimes up to a minute, before your browser recognizes the change and loads the next page automatically. If you connect to the “Glowforge XXX-XXX” network on any page other than http://glowforge-setup.com/setup/detect_device, the next page may not load and setup may not be successful.

  3. When you see the following page, stay connected to “Glowforge XXX-XXX”, and choose the Wi-Fi network you want to use from the list that appears in your browser screen:

​​

  1. When you select your preferred network, you’ll be prompted to enter your password. This will disconnect you automatically from the “Glowforge XXX-XXX” network, and your Glowforge will then be associated with the Wi-Fi network of your choice. You’ll only need to go back through these steps if you want to change Wi-Fi networks, or if your network name or password changes.

Please let me know how it goes. Thank you!

hi Morgan, I have gone through set up mode, hence the comment “I get as far as confetti”. however, that is the end of it, and I cannot print.

Hey @mtracy000, when I looked at the logs from your Glowforge earlier, your unit still showed as actively being in WIFI set up mode. That means that when you went through the set up process earlier, something did not fully complete, at which point the process needed to be run again.

I just took a look at your logs again and it is no longer showing in WIFI set up mode. Now I can see that your unit is fully connected to your network, but is struggling to maintain that connection. Now that it is connected, you don’t need to go through Wi-Fi setup again

In these logs we have a record of the average signal strength the Glowforge is capturing from the network it’s connected to. In the logs right now, I can see that your signal strength average is at around -78dBm as of today.

For more context, on networks with very good signal strength, this will often run closer to -30dBm. A signal strength at -70dBm or lower would be very difficult to stay connected to.

Restarting all the devices involved in connecting to the internet is always the first thing to try, which it sounds like you’ve already done that.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

Since that didn’t work, I’d like to have you try the following:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

If you still run into issues, here are a few additional suggestions that may help:

  • If your Wi-Fi network includes several access points, it’s possible that your Glowforge needs to re-establish its connection whenever it ‘hops’ from one access point to another. As a test, you could try creating a dedicated access point for the Glowforge to see if that helps.

  • Since Glowforge only uses the 2.4GHz frequency, a connection will be harder to establish and maintain on a crowded 2.4GHz network. Other devices using 2.4GHz, like cordless phones and microwaves, can cause interference and an unstable connection. You can consult your router settings to check the performance and traffic on your 2.4GHz network.

  • In your network settings, check the channel you’re using for the 2.4GHz band. Trying a different channel may provide a more consistent connection.

  • Though less common, DNS or name resolution conflicts may also cause intermittent connectivity problems. If you use a custom DNS configuration on your router, you might want to try default DNS settings to see if that works better.

Please let us know how it goes.

The one I use for my GF is an old Apple Extreme with just the 2.4 network active. These are all old and I wouldn’t recommend them simply due to age of the device. The router you have should be able to broadcast separate networks. My main one can broadcast separate or an all in one and I didn’t like the “smart” network way as some of my normal devices had issues working the way I wanted them too.
If you don’t know how to change its setting, if you’re renting it from your ISP, they can make the changes.

However, as the machine is connecting enough for the company to see the machine logs, it’s a matter of figuring out how to improve the talk path. As @MorganW pointed out, other electronics that aren’t even WiFi can cause interference.

A cordless phone in between the laser and the router or too close to the Glowforge.
A powerful microwave running(though that would be intermittent).
One person found that their extender was too close to the Glowforge.
Lamps or other electronics can mess with the field.

The GF has WiFi chips in it that some do not think highly of.

@MorganW and. @wesleyjames problem solved!! It works! With the help of you 2, my daughter and son. ~ended up moving one of the extenders closer to my GF and voila! thank you both so much.

2 Likes

Thank you for the update. It’s great to hear that you’re now back up and printing! I’ll go ahead and close this thread now.

If you run into trouble again, or have other questions, please post a new topic here on the forum or email us at support@glowforge.com. We’ll be happy to help!