Glowforge won't start

I went and turned on my Glowforge. Waited for it to do its thing. It never moved. I had my cable company here yesterday to replace my modem. Would this effect the operation?

Probably, did your wifi network name change?

You might need to reset the Glowforge.

Can I do this myself or do I have to wait for support to contact me

Do it yourself.

How or where do I do this

It’s in the thread linked above.

Follow the initial wifi setup instructions that came with the machine, and are in the owners manual.

Navigate to and follow the instructions on-screen. When prompted to connect your Glowforge to Wi-Fi, choose the hotspot you created.

I think this is the link you are looking for. Here

I tried resetting but had a problem . Called the cable company and when I tried with them I got a message from Glowforge saying no internet while I’m on it. Thanks for your help will try it once again a little later.

I hope to explain this to you.When the cable tech guy gave me a new modem he also added another cable which went from my desktop to the modem. At the bottom of the monitor there was a wifi icon that looked like a few curved lines with a dot below it, however since he added the cable the icon changes to look like a monitor with a plug a long side of it.I hope you can understand what I’m trying to explain. I tried to reset the wifi connection but it said no internet which since my internet is working.

This one?

That means you’re plugged directly into the network with an ethernet cable. You’re not using Wifi.

How you connect to the network - wifi or hardwire - isn’t relevant. You just need to get to the Internet. But you will want to disconnect the ethernet cable when you get to the step in the GF network setup where you connect to the GF’s wifi. Otherwise you won’t see it to connect. Make sure the guy didn’t turn off your wifi when he added the new ethernet cable. Some laptops have a physical switch on the side somewhere that enables or disables the wifi radio.

1 Like

I will disconnect the ethernet cable and try again. The cable guy thought this would be better for me.

It really doesn’t do much for the GF because you just need to be able to hit the GF web app. It will help other stuff you use the Internet for because it’s likely twice as fast as the wifi connection was. But the GF only needs a few mbps (single digits) bandwidth vs your wifi likely running at 50 or 100mbps. Streaming movies will be faster with the hardwire connections :slight_smile:

I shut down my system and rebooted it. Will try this again.

I tried it again. It doesn’t work. It shows my wifi connection is on but when I go to Glowforge QRJ-383 to connect it says no internet,open which is what I did.

That’s right - when you set it up to go to the new wifi you had installed and you’re following the steps in the setup thread linked above, after you go to the Glowforge setup page and start the process and get to the step to hook your PC to the GF’s wifi you should then get a prompt on the setup webpage where the GF is going to look for the wifi network in your house. When it finds the one you just got installed you confirm that, add any password that’s needed and it will turn off its internal wifi and connect to your home’s network. Your laptop will drop that connection because the GF’s WiFi is no longer running. It should reconnect to your home network but if it doesn’t then reconnect it yourself. The webpage should give you a “success” screen and the GF should then be talking to the internet. You can verify that by going to the page and your machine should show as online.

I did everything and when I got to add a password I entered a password I thought was correct, however it didn’t let me connect. Is there a way for me to reset a new password. I checked my settings and it showed wifi was on and it showed network band at 2.4 Ghz

It should be the same password you used to connect to the home wifi from your laptop or phone. It’s not a GF specific password.

Did you follow the step by step video @rpegg posted on setting up your GF? Everyone I’ve seen who has used it has been successful.

Here’s the thread with the link to his video.

Or the video direct on YouTube:

Ready for this! I turned my Glowforge on and was getting ready to go through the setup for the 10th time when it started to go through it’s normal setup. God bless technology. Maybe the cloud unclouded itself or did it go out drinking last night Thank you for your help.


It finally worked all by itself. I really don’t know how to explain it. On my 10th time I was getting ready for the teal when it started to do its normal start up routine. Made a test and it worked. Thanks for your input.

1 Like

Thanks for your input. After trying it for 10 times, as I was getting ready for the teal light it just started to go through its regular start up. Can’t explain but happy it’s working.