Hanging on Start up Daily with Centering, Scanning and Homing

Hello Friends,

For the last week I have been experience my machine hanging on start up daily with Centering, Scanning and Homing.

I have done the jiggery pokery as mentioned in similar posts, of turning off, centering the head under the camera, turning on with lid up, and it does work, but after some time. Sometimes refreshing the browser works.

This process is getting old, and starting to really cut into my time. Sometimes it’s ready in 20 minutes, sometimes longer. I have a big show coming up this weekend, and 6 for the upcoming holiday season, and need to crank out work.

Any further throughs appreciated.

2 Likes

Have you made sure that the camera lens on the lid is clean?

Have you made sure that the logo on the top of the head is wiped off and clean?

Have you tried without material in the bed (or, material without holes in it)?

2 Likes

Right there with you. Been struggling with it for a couple hours. Says its offline, then centering, then focusing. The erratic nature of using this is frustrating.
I’ve tried all the same tricks, with no real progress. Right now, it is costing me big money for jobs that I need to complete NOW. Hey Glowforge, what’s the deal?

It is pretty bad that we have to go through these gymnastics just to get the machine to operate.

I hadnt even seen the Homing and Centering messages until today. Came on here as my machine has been stuck in Centering for 20 mins. Aghhh! I hope there is some sort of resolution for this (aside from what @jbmanning5 has mentioned, as we already know these things can affect it)… Following this thread since I have the same problem.

1 Like

@dwplance and @haley…if you are having the same problems and would like someone from Support to give you assistance, you need to create your own thread in the Problems and Support section, or send an email to support@glowforge.com. That opens a ticket for you. (Just one or the other, not both.)

Everyone needs to check their Wifi signal if you have already done the cleaning steps:

Restart all the devices

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

And if that doesn’t do it for you, the next steps are these:

Improve the signal path between your Glowforge and your Wi-Fi access point:

Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:

  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge

Reduce electronic and Wi-Fi interference

If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

2 Likes

Can we add “Cleaning the logo” to the Things that need cleaning often.

I have been cleaning way more than every 40 hours. More like 3 times a day. I know I am using a dirtier substrate, 1/8 in baltic birch, not Proofgrade.

I’m back in business for now, but just a lot more cleaning than I realized!

Ok, there is something inherently wrong here. I am using the same set up I have always used, no blocks on signal, etc. It worked just fine yesterday, but it seems every other day, it does this. On the good days, it works repeatedly just fine, then on days like today, it has a stroke and cannot even give me a little help. Beyond frustrated. why do we have to go through so much as if we are trying to get a signal from Mars on a set of rabbit ears on the TV? Whats next, wrap it in tin foil? This is all too ridiculous.

OK, not back in business… after cleaning something is not aligned! @Jules any thoughts on this one?
13%20PM

Your picture didn’t load… might try drag and drop again. :slightly_smiling_face:

On days/times that it isn’t working for you, is there a heavy usage load on your Wifi signal? Like all the kids/neighbors simultaneously watching the latest Netflix offering?

Your Wifi signal can fade in and out, and there isn’t much that Glowforge can do about it except notify you that your Wifi is dropping. You might wind up needing to check it out with your ISP, or try to strengthen the signal. If that is what the problem is, the support team can see it and let you know what the best steps are to fix the problem permanently.

But they can’t pinpoint that as the problem for you if you don’t open a ticket. The Glowforge team needs to be notified to get an accurate analysis of the situation. They can look at the individual metrics for your machine.

Unfortunately, we can’t. We’re only guessing.

1 Like

Or microwaving dinner. Or running the washer/dryer.

Lots of things can impact the overall condition of the line.

1 Like

Reattached!

Hmmmn…yeah, that’s too far off.

Couple of things to check:

Do you have the correct thickness of material entered in the Unknown Materials slot?
Do you have the board secured down completely flat…no warp anywhere?
Are you trying to cut it across an existing cut?
You might want to close a few tabs - the problem might be browser overload.
It might help to close the browser and reopen that to see if you can refresh the image.

Wow, is that really thick wood? I don’t know if I’ve ever used 100 speed.

It looks like the piece that was cut out fell really far?

Correct thickness, board is flat (using my awesome pins for the crumb tray), no existing image - started with a fresh piece of ply, and that is the usually half the tabs I have open.

@jbmanning5 it’s 1/8 baltic birch. I was messing with settings for a “hot second” and was off on this one. Still the image didn’t line up.

Here’s another instance, this was the previous cut, with 2 up, and correct settings.

Wait…You have Snapmarks…why aren’t you using them for this? You are adding something to the already cut out rectangle?

Um… nope. This is one file 8 x 10 that I am cutting out of a piece of 11 x 20 ply. The rectangle is part of the file.

Not sure what a Snapmark is… I was talking about the honeycomb pins

Oh crudmuffins.
Snapmarks are a new release in Beta that can give you absolutely perfect alignment. (There are people who would likely trample me a little right now to get them. Maybe they wouldn’t shoot me outright, but I wouldn’t take that chance.)

But…in rare cases they can cause extreme misalignment when not in use. That might be what is going on here, and this is what you need to do:

First you need to turn off the machine for a minute and then turn it back on again to try to clear the decks. After that, run a small test cut one more time and see if you still have that bad of an alignment problem. (Just cut something small.)

If it’s still bad…notify @bonny by tagging her in a new post on the thread below and show her what you have shown here:

If I had to guess, the new Snapmarks might have been what was holding up the calibration and once they came through, things were out of whack. Possibly from an interrupted load if you turned it off or anything while it was updating.

But you need to tell @bonny because that is the only thread they are monitoring since it is still in Beta. Maybe they can reset your machine.

2 Likes

Jules, the decks have been cleared, and I’ve had a successful cut of a different file!

I may have been turning things off and on during one of the long hang times.

You are great at talking us off of ledges, thanks for your help and support.

3 Likes