Hard Reset?

We have been stuck on Calibrating now for two days and this is the most frustrating experience. Is there a hard reset we can do on our Pro to get it back to factory settings and calibrated? We’ve tried every single method to get it to calibrate and have had no luck. We’ve got time sensitive orders on hand for this weekend and can’t afford to be down for much longer.

So far owning a Glowforge has been awesome aside from these Calibrating issues and having it get stuck for days on end (third time now it’s been down for 12-48hrs and we’ve only had it for a couple months).

Thanks!

At the risk of repeating things you’ve already tried (you didn’t specify, so I don’t know!) here are some ideas:

  • Check the Glowforge is Offline / Calibrating support page for things to try, if you haven’t already

  • Turn the GF off, open the lid, turn it back on, and let it sit for a few minutes before closing the lid – if there’s a software update trying to download this will let it finish without interfering with the machine’s attempts to calibrate

  • Look for any recent changes in the GF environment that might affect the wifi signal – one person had mounted a metal plate beside theirs, to attach their magnets to, and that was apparently enough to disrupt the wifi signal and throw the machine into eternal calibration…another piece of hardware could theoretically do the same (fan, printer, etc.).

  • Try changing the GF’s wifi channel – this has fixed the problem a time or two

  • Clean all of the lenses and also the Glowforge logo on the top of the print head, since the camera uses that for location purposes

  • Has the lighting in the room changed? Sometimes the ambient lighting can affect the camera’s ability to focus – could be too bright, or not bright enough.

We’ve literally tried every single thing…Multiple times.

The tech support is really lacking for a completely web-based system. Can’t get a representative to reply within a timely manner and they don’t accept phone calls. So we’re stuck now with a $5,500 lead weight…

1 Like

I believe Support just responded on your other thread.

https://community.glowforge.com/t/stuck-on-calibrating/28787/12?u=jules

(Sorry for the bad news.)

Not a bad response time for a holiday weekend… but sucky news.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.