Have the settings for "Thick black acrylic" changed? [Resolved]

I got some 1/4" black acrylic from Inventables and made several cuts before with the proofgrade settings for “Thick black acrylic”. Everything came out really nice… until now.
Today, 3 out of 4 cuts caught fire, something that never happened so far.

I realized the UI is uppdated. Maybe the PG settings has changed?
I can’t recall what the PG settings were last time. Does anyone remember?
Now it’s: S-125, P-Full (Pro unit)

Cheers /Jonas

Of course the PG settings are not intended to be used for non-PG materials (Inventables).

But lets assume it has always worked before… If the material is catching fire it could be poor air flow from the air assist (dirty fan), a poor focus, or a dirty optical path. I noticed that my head lens looked relatively clean but upon very close inspection with a bright flashlight it was coated with little white specs of acrylic material from previous acrylic use. It caused a few failed cuts before I noticed.


The air assist fan is vital to not only discouraging/extinguishing flames, but also getting deeper, cleaner cuts.

The PG settings I have saved from a few months ago are Speed 125/Power Full for a pro and thick acrylic.

1 Like

You’re right, but since it’s very similar materials it could be a good start to tweak from. And it worked just fine from the beginning.

Last cuts without problem was 3 days ago. Same acrylic. And I didn’t cut/engrave anything else after that. Until today. It feels like to much of an coincidence, that something would change from one cut to another.

The big squares are from 3 days ago, the small from today.
Everything looks nice and clean, lenses, fans, mirror.

Didn’t run enough yet to make it really dirty.

Hmm ok, same settings…

Are you sure its the old ones? I thought, in case they changed (would be nice if someone from GF could confirm this) it might have been saved as PG settings only, and now when you open it, it just takes the new PG settings?

Fairly sure they were referring to the fan than hangs down below the head unit rather than the main exhaust. I could be wrong, of course.

1 Like

Those are settings that I noted from several months ago - not from looking at the current settings.

Yes I got that, but didn’t have a picture of it. Just to show you the general condition. The small one is not dirty ether.

The head has to travel more slowly when cutting smaller shapes. That could account for the smaller squares being more toasty.

I’ve also had issues with the Inventables masking; I usually take it off before cutting.

Ok, thanks

It was the same when I cut the hole piece in 2 as well.

Tryed the same big square now again for reference.

Its getting worse, doesn’t cut all the way through now.

Have you cleaned the lense and windows? (all four)
and the mirror

Yes, just did, before the last cuts

And you reinstalled the lens with the cup shape pointing up? (It’s easy to put it in upside down.)

Yes, everything went back as is was. And I didn,t do any cleaning between the nice cuts 3 days ago and the first ones today.

Hmmm…okay - sheets of cut up acrylic are prone to warp, and that can affect how well the beam is going to get through, especially if you are cutting in an area with just a few strands left…did you have it pinned down all over so that it was perfectly flat?

Yes, its and flat

I would pull that lens out and double check it again just to make sure the lens is oriented correctly. Your cuts look like things are out of focus. The lens should face downwards (as in, the lens is offset within the lens frame/holder, when installing it using the lens installer tool, the glass should be offset to the bottom, nearest to the installer tool).

It only takes a few seconds to check and make sure.

1 Like

I took it out again and checked, its fine, mirror as well.