Having trouble with copy/paste from illustrator since updating to 25.3.1 (Windows)

updated to AI 2021 (25.3.1) on Friday. ever since, i’ve been having a lot of trouble with copy/paste. get this error:


I can copy/paste from the clipboard (I was able to paste in the error message above just fine), but not from AI. and i can take the same file in AI and export it to PDF and import it into the GFUI with no problems.

so the one thing that’s changed is I updated from 25.0.0 to 25.3.1 on Friday. wondering if there’s something slightly different happening in the clipboard. anyone else in the most current version of AI having this problem?

not a complex file. this one is simple shapes with minimal nodes.

1 Like

I can never paste from Photoshop or illustrator, BUT I can copy and paste from something in the GFUI
(duplicate an item)

1 Like

that sounds like an even bigger issue. i’ve been copy/pasting from AI for years. i think i’ve had 2-3 problem files in that entire time (a couple of embedded bitmaps that wouldn’t transfer and one file that just had way too many nodes from autotrace).

but i’m in a windows environment (which I guess i should have mentioned above), and you’re on the mac, so our problems may be slightly different?


I use a Mac and have never been able to copy something from outsite the GFUI into the GFUI.

1 Like

Have you been trying to copy/paste to the screen with the bed image or the one with the project thumbnails? Ive always been able to paste to the thumbnails page only. Also windows


yes, this is correct. you can’t copy into an already created job, just to the home page with the thumbnails.


I am on a Mac and cannot paste from anything but the interface.

1 Like

Are you referring to the dashboard, or the left area of the screen when a project is loaded?

1 Like


1 Like

Since you did update Illustrator, you might check your preferences in Illustrator to make sure nothing was reset.

I believe the ability to copy/paste from Illustrator to the app is dependent upon an option in Illustrator preferences to copy SVG to the clipboard.


Thanks, I will try that.

1 Like

well… i think this is set right.

i tried with PDF turned off, too. that didn’t help. and this is occurring on two different windows 10 laptops (work and personal), both recently updated to 25.3.1. work from 25.0.0, home from a more intermediary version (can’t remember which one it was).

1 Like

FWIW, on my Mac and 25.3.1, it is working. I remoted into the workshop PC on Windows 10 with Illustrator 25.3.1, and it is working there also.

What browser are you using? Both are on Chrome v92.0.4515.107.


chrome on work laptop, edge on home laptop.

is your preferences screen set up like mine?

Other than the paste without formatting, I am set up the same.

here is the actual file i copy/pasted, just in case it’s something weird in this. but i literally drew a square and copy/pasted and got the error.

AWLA_Paws copy

Worked with no problems here.

Have you tried rebooting…? :sweat_smile:

Oh no! I’m sorry to hear that you are having trouble copying and pasting your designs from Illustrator to the Glowforge dashboard. I want to gather a little more information so that we can look into this deeper for you.

Please do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says "Your web browser’s unique URL"
  3. Click the button that says "Copy URL to Clipboard"
  4. Reply to this, and paste in the link provided

Could you also confirm that the file is uploading as expected when exported from Illustrator and then uploaded to the dashboard (not copy/paste)?

This will help us understand the circumstances around your error so we can work on it for you.

here is the link from my work computer (the one I was using chrome for). i can add a link from my home computer tonight.

and yes, exporting a PDF and importing works fine.

Hi @shop - thanks for that browser info!

I see you may be running an ad blocker on your browser. Just as a test, would you mind temporarily disabling any ad blocking or anti virus software you may be running and trying this process again?

On occasion I’ve seen some odd interactions happen when those are running, so just to triple check I’d like to see if you’re still having this issue without them running.

Let me know if that changes anything!