Head moving but laser not firing

I received my glowforge a few weeks ago - set up and tested with no issues. A few days ago I was running some cuts and the laser was losing its strength each run. After about 6 runs of 5 hearts each no bigger than 1.5" on 1/8" acrylic, the laser was no longer cutting all the way through.

Today I turned it back on to troubleshoot the weakened laser and the head moved to cut, but no laser fired.

I tried swapping materials, tried running the gift of good measure, followed the steps from the “Cut Didn’t Go Through Material” troubleshooting and still no laser firing.

Please provide support, I cannot find anything out of the ordinary, it just seemed to get weaker and weaker until it died on its own after about 8 cuts total (for a running total of maybe 10 min?)

Support will ask you to post pictures of the gift of good measure on the provided draftboard. They can diagnose from there.

it doesnt print at all. Clean draftboard

Support is going to need to take a look at your logs, that sounds like a power supply problem. What time did you run the last prints? (Time, date and time zone.)

Hopefully that will be enough for them. Unfortunately, it’s probably going to require the machine to be replaced.

my last attempt was around 9:30pm EST 2/25/2020

the last time i saw the laser was I think 2/23/2020 ar 4:30pm est

I have my machine plugged into a power strip due to there being no close outlet in my garage. Could that be a potential issue?

Definitely something to test. Try plugging directly into the wall. (Or try a short heavier gauge extension cord.)

Just plugged it into the wall and no change. Head still moving but no laser

Well, let support take a look at your logs, they can pinpoint it from your time description.

You’re sure the power for the operation in the thumbnails is greater than 1?

the cut is set to the glowforge settings: proofgrade cut for medium draftboard (currently), full power


Posting a correction- the last time the laser fired was Saturday 2/22 around 4:30pm est

Sit tight…it takes them time to research it. (20,000 of these things out there, and they have to find your machine at the correct time slot, which is why a good estimate helps speed things up.) :slightly_smiling_face:

Hi @christina.e.borer,

I’m sorry you ran into trouble while printing.

If your Printer Head is moving but you aren’t seeing the laser marking your material, there are two likely causes:

  • The mirror in the Printer Head is not installed correctly and may have been damaged.
  • The print power has been set to the lowest possible setting.

First, please inspect the mirror in the Printer Head

  • Follow these instructions to access the Printer Head mirror.

  • If you see damage to the mirror or the plastic handle (for example, if the plastic handle has been melted), please check the interior of the Printer Head for any additional damage. If you don’t see any signs of physical damage inside the Printer Head you can purchase a replacement Printer Head Mirrorthrough the shop. Note: If there is damage to the plastic handle on the mirror, the mirror may be difficult to remove. You can follow the instructions here for removing a mirror that is stuck.

  • Once you receive your replacement mirror, please clean both the lens and Printer Head window, by following these cleaning instructions.

  • If you find any damage in the Printer Head, please take a photo of the damage and send it to us and we’ll follow up with next steps.

If the mirror looks good, do a test print

  • If the mirror is undamaged, please reinstall the mirror.

  • Place a sheet of Proofgrade material in the bed of your Glowforge and open the Gift of Good Measure design.

  • Before starting the print, please select the default Proofgrade settings. Once the material has been chosen you will see the word, “Cut”, “Score”, or “Engrave” under each step in the design.

  • When the print finishes, leave the lid closed and wait until the fans stop and the lid image updates.

  • If the design prints successfully, it is likely that the power was set too low on the previous print.

  • If you still don’t see the laser marking the material, please reply to this email including the date and time (with time zone) when your test print was run.

Checked mirror and it was clean and undamaged.

Ran a test run of gift of good measure at 7:40pm EST 2/26/2020, still no laser firing.

I still have not received a response back after trying the suggested fix. Please provide additional support.

They’re researching. They’ll respond when they have useful information. It can be frustrating, but know you’ve not been forgotten!

When I first received my machine, I had the same issue. It ended up being that the power was set to 0 and not full power. Try that. I bet that will fix it.

1 Like

It’s been running at full power, and the last few tests have been on the gift of good measure. Unfortunately it is not the power setting

I apologize for the long delay. We are working hard to ensure you’re able to create amazing things with your Glowforge. We’re so sorry you’ve run into trouble and we’re here to fix it.

Unfortunately, we’ve found that your unit has a problem that we can’t solve remotely. I recommend that we make a warranty replacement.

We realize this is frustrating news, so we’ve tried to make the next steps fast and easy.

I see you’ve emailed us about this and we will send the next steps there. I’m going to close this topic.