Head moving but no laser


#1

I am having the exact same problem as detailed in this previous post: Print Head Moves but No Laser

Head is moving but no laser at all. Had my glowforge for only a few days. I will be incredibly frustrated if I have to return it from the UK. Is there a fix for this?


#2

That’s not good. Are you printing on Proofgrade materials and you’ve checked the settings to make sure they are all populated?


#3

Also the file would be handy… I had this problem last night but realized that my image had an almost pure white margin. The laser was on vary power so it was “engraving” the white space and looked like zero laser.


#4

I’m so sorry to hear you ran into trouble.

Could you please do the following for me?

  1. Turn off your Glowforge.
  2. Holding only the finished black surfaces, grasp the printer head as shown. Pull gently up and back to disengage the magnets and remove the head.
    image
  3. Push down fully on the wire ribbon tab to unplug the wire ribbon from the printer head. Pull the wire ribbon gently away and tuck it into the laser arm.
    image
  4. Take a clear photo of the gold pins inside the printer head where you just unplugged the wire ribbon
  5. Pick up the printer head and wire ribbon. Make sure the tab on the wire ribbon is facing up. Slide the ribbon into the head until it clicks.
  6. As shown, lower the printer head over the metal plate so that it rests next to the two round posts. Then push it gently away from you – you’ll feel a “click” as magnets pull the printer head until it sits snugly atop the metal plate.
  7. Gently move the printer head so it sits under the camera.
  8. Turn your Glowforge back on
  9. Send us the photo of the gold pins from step 4.

Thank you in advance!


#5

Hi All,
Thank you very much for your support. Everything now seems to be operating correctly. I’ve only just received my GF so this was probably user error! Thanks again,
Mark


#6