Help with calibration

my Glowforge is two weeks old. Was working perfectly until this morning. Calibration is WAY off. I tried doing the recalibration twice but when it gets to the “measuring” part of the process after printing the Glowforge grid, I get an error that it lost wifi connection. I’ve double/triple checked the wifi and my wifi speed and connection in this location is EXCELLENT. I also used up what draft board I had left during these two attempts. I’ve put in a support ticket, but support is ridiculous. they’ll get back to me in 24 hours, maybe? I have a project that I need to complete and I took the day off today from my real job to get it done. I am beyond frustrated. I’ve wasted 4 hours of time already. Second problem… while I wait for support, I decide to see what else I could try, so I and trying the “auto focus” . When I do, I get an error that says an error occurred on your Glowforge. Please refresh your browser before printing. It may also help to turn your Glowforge off and on again. I’ve tried this three times and keep getting the same error.

I put new masking on the skeleton of a used sheet and that worked great as the marks did not make it through the masking. There are many pieces displayed here also that have the tell tale Glowforge logo pattern all over them too.

Glowforge is especially picky and even a microwave in another room can throw it off, so just because all your other stuff is fine does not mean Glowforge will be. Some have found success in making a guest network with only the Glowforge on it.

1 Like

Sounds like a wifi issue. As stated above, the calibration process is for some reason super finicky.

I have excellent wifi, on a 1Gbps broadband connection, machine has been reliable EXCEPT it would not complete the camera calibration. I tried many times, added a range extender, repositioned machine, etc. I ended up having to install a secondary wifi access point (router) - in the same location as the main one - and the calibration worked fine. I remove the second router and the machine has never faltered since.


Thanks- I don’t think it is my wifi. but in any case- what is happening with the set focus? I can’t even set the focus. I get an error message. I moved it to my guest network, same issue. I’ve no problems for two weeks until today.

Someone nearby may have set up a new wifi access point on the same channel…

However, if you’re certain it’s not wifi, then support will walk you thru the next steps.

Set Focus uses the Calibration data so if there is no calibration data or it is corrupted it will not be able to work either,

1 Like

thanks… “support will walk you through the next steps…” the problem is WHEN? I’m seriously not happy with the GF service model. For what they charge for these machines, there should be live support available. I am wasting an entire day. Thank you both for your responses.

thanks- that’s helpful

Try setting up your machine with your phone hot spot and see if you can make any progress.

1 Like

ok- I will try that.

ok- I tried calibrating with the GF connected to my iphone hotspot and got the same error message when it started to “measure” -So that ensures its not my wifi.

So you did the entire setup of Glowforge (teal button, etc., etc.) to your iphone?

yes- first I did the entire setup (teal button) and connected to my guest network. that did not work. Then I did the entire setup again to connect to my iPhone. It work fine all the way through the printing of the grid during calibration. then when it gets to the “measuring” part, I get the wifi error message.

You’ve opened another support ticket by posting in this section. So you know for next time, multiple tickets can slow down their response, so it’s best to stick to emailing them OR posting here, but not both.

accept I’m getting help from the Community here. I’ve gotten nothing from my email to GF
that I sent 8 hours ago.

also- I understood this forum to be a “community” help group. I did not realize posting here also created a support ticket? is that true?

It’s true. If you just want community input, next time just post over in “Everything Else.” :slight_smile: This thread will get closed once they reconcile the duplicate tickets.

ahhh… thanks!

1 Like

so… a follow-up question. should I post my problem in “Everything else”? Will more people see it there?

The problem is without the ability to see your logs to know why it’s failing we probably can’t be of much help. We can offer suggestions for wifi issues, but if it did the same thing with the cell phone hotspot then wifi may not be the problem.

We might be able to help with the issue that prompted you to try the calibration, though. Maybe post over there with what was happening? Maybe we can help with workarounds while you get the calibration problem hammered out with Support.

1 Like