Homing, Centering, and Calibration are not completing

Upon resetting my wireless access point today, I of course had to re-setup my glowforge to the new wireless spid. From this point forward everytime I turn on the GF it doesn’t ever complete homing or centering. I have tried starting the head directly under the camera and all the way up and to the far left in many variations.

I was able to get past centering once, by restarting my wireless access point. Unfortunately when I tried to cut a file, the GF started engraving and cutting randomly across the material. I properly canceled that job from the app and decided to run the calibration tool. Attached are the result of that. Unfortunately it was not able to complete. (you can see why from the picture)

I decided to turn the GF off, turn my computer off, and turn my wireless access point off to se if by some chance starting fresh would do something. Unfortunately it is now in the state it was previously where it is unable to complete centering.

I have also checked all the lid cables to ensure they are seated properly. They are.

Any help would be much appreciated.

Try using the “wireless hotspot” feature on your phone and re-setting the wifi on the machine to use that. If it works without issue, the problem is your wifi network.

The camera calibration process is only for aligning the bed image to the actual location of the print head, it doesn’t have any effect on connectivity.

1 Like

Great Idea!

Went ahead and tried it, with no success.

I was fairly confident it wasn’t my wireless connection. But it didn’t hurt to try.

Remove the material that you have in your photo from the machine. It has a lot of markings on it that could be confusing the GF. It is looking for the logo on the top of the head and the markings may be confusing it.

Thanks Wilson, I have done this without material as well. Have even centered the head directly on the camera in hopes it would pick it up.

At this point i have tried everything I could find both in and outside of these forums. I’m thinking it is either a hardware issue, or something going on with the software in my unit specifically. It is one of the earlier units shipped so maybe something has finally gone bad on it.

Im seeing a reoccuring issues with machines as of late. Makes me think an update had something to do with it. Ordered the black cable…well see.

I actually am not sure if its the dreaded black cable… My camera seems to be working when I can get it passed centering (assuming its the camera that the black cable controls). There are definitely no connectivity issue from my wifi to/from the glowforge, and interference here is next to zero. In fact, the GF goes online with status updates immediately when expected. And just to eliminate this as an issue I did a direct hotspot from my phone sitting right on top of the GF using LTE, still no dice.

When it does skip over the centering process, pictures of the bed come over just fine. The problem is when I actually start a job in this state, the thing cuts and engraves wildly, as if the printer head doesn’t know where it is (which makes sense, because it hasn’t homed or centered properly).

At this point I feel it is a software issue, or something unknown broke in my unit.

Can anyone from Glowforge Support throw in their two cents, I would really like to get this thing back up and running.

Thanks for all the help guys!

Just to set expectations, the standard response is three business days. Sometimes sooner, sometimes longer.

1 Like

They’re pretty overwhelmed right now due to the holiday season, but they WILL get here, since posting in Problems and Support opens a support ticket. :slight_smile:

I am so sorry you have to deal with this issue and for the delay in our response. Could you check the tension of your belts for me?

When pressing lightly on one side of the belt, the other side should not move.

Like this:

(You should see an animated image above)

Let me know if the belt is loose and I will follow up with your next steps.

1 Like

@Camilo.P I do not see an animated image above.

The belt feels normal but not sure how to check it without your instructional image. :slight_smile:

Just FYI, those images never show because they are hosted on a site that members here do not have access to.

1 Like

Just as a test, I pushed in on the front side of the belt on the gantry with my left hand, and with my right hand moved the back side of the belt to the right and left. There was obvious resistance, but I was able to do it.

Here’s a link to the video that should display:

According to the video in the post, the other side of my belt does NOT move. Thanks @Jules :slight_smile:

1 Like

I’m sorry for the delay in my response and the trouble with that GIF!

Could you please send us a photo of the pulley under the laser arm, like the example below?

Belt not moving

I’m so sorry to hear that you’ve hit this snag. I appreciate you checking the tension on your belts, and for providing such great information. I’ve extracted the log files from your Glowforge to review the head homing trouble you’ve ran into.

I’d like to review some photos from the inside of your Glowforge.

Assuming you’re using a smartphone, try these tips for great photos:

  • Use flash
  • Zoom in using the digital zoom
  • Hold the camera/phone far enough back to get good focus.

Here are the photos:

Motor on the laser arm:

Once I can review these photos, I’ll send over the next best steps.

You do realize, again, your image can not be seen? That site you keep linking to is not accessible to members here.

1 Like