Image will not print

I am trying to print this 4.5" tall (~50% of what it imports at). At a resolution of either 475 or 650 dpi. Every time I try to print, it fails in the print prepare stage. It is only 4.5x8.5, and I would hope I could do a full size print on the GF at a fairly high resolution, but this one is not working. I get a “Print Stopped Unable to complete print” With this error in the bottom: 6-D-644 – basically a reboot the GF message.

Wondering what you’re printing on that requires such high LPI.

I’ve printed many images that took up the entire printable area (~19x11) without issue, but no material I’ve worked with requires that kind of LPI.

DuraBlack recommends 600 lines per inch.

It stops in the middle of printing? I think you’ll need some help from support for that. They can look at the logs and figure out what is going wrong.

My understanding is that once the file is uploaded to the Glowforge and the light starts flashing, the machine is just playing back prerecorded instructions. If your file were too large or something, you’d be running into problems uploading it before you can even start the job. It should never stop in the middle.

It never gets to the blue light stage. The system chews on it for about 10 minutes and then errors out.

Is your “image” a raster image or a vector design? Long ago I used to have problems with the “preparing” stage timing out if my vector designs had thousands or tens of thousands of nodes. But if you’re just engraving something, it can be a bitmap/raster image and shouldn’t have that problem.

I have been away from my Glowforge for a bit while working on my new room <I’m Sooo excited about my new room!!>> I recall trying to engrave on some materials, but the interface stopping me. - I think - you can’t engrave on something that is not pure material all the way through. Acrylic is ok, ply is not. Does this help? Maybe it is the material setting that is stopping you.

There is no material you can choose that will disable the ability to engrave your design.

The way you worded this, I think you’re recalling an explanation of when the 3D Engrave option appears in the list of available Proofgrade presets. That option appears only for certain materials like acrylic and hardwood. But SD/HD/Draft Graphic and manual settings for engraves (including “vary power”, aka “3D”) are always available.


It is a raster. 4.5"x8.5" with a lot of white space. Straight B&W image, no grayscale. Happy to upload the image as it is simple, but I see no way to do it.

Have tried both a .gif and this .jpg

I uploaded that image, set the height to 4.5", and LPI to 675, then hit print. It took 9 seconds for the “preparing” stage to complete.

I’ll try it again…thanks

10+ minutes, fail. After a reboot.

It’s possible the forum re-compressed the image, or stripped EXIF data, or something like that and the altered version prints while the original has something tripping up Glowforge’s planner. You could try re-saving the image to another lossless format (PNG) from the original source.

Can you get to the print stage with the 100/85 settings?

Why are you at speed 100? The problem is likely that it’s greatly exceeding the max motion file size (longer job, larger file size); 100 speed is 4 inches per minute, or .066" inches per second. You’re going to be there for days.

1 Like

Loads and gets to print for me at 1000/85/Vary/675

Durablack settings (per this sheet) are 100/85 and they worked well for the small test job.

Maybe so, will try to do this with vectors, the small test job showed about 2 minutes/number. there are 50 or so objects that if each can be done in 2 minutes or so, it would be a 2 hour job. The original dial is embossed foil over cardboard and is from 1942. I don’t mind spending a few hours on getting this right.