Infinite loop of "we're sorry, an unexpected error has occurred"

When I log into, I get a popup that says:

    We're sorry, an unexpected error has occurred.  

I click on “Got It”, and it comes back 1 second later. Again and again.

So I can’t use my Glowforge right now. This is in Chrome on Windows. I tried re-opening Chrome, and it persists. I also just tried clearing the cookies.

Any ideas?

The GFUI is working for me right now (Chrome, Mac, California). I hope your issue is resolved soon.


I just tried it with IE and Firefox. With those, I get a blank screen when I go to

I just tried chrome on my son’s computer, and it works there…but of course none of my designs are on his computer.

I was getting a blank screen with Internet Explorer earlier today

1 Like

Rebooting my computer did not work.

Any chance you have an ad blocker installed? Since it’s specific to that computer, my guess is that something is preventing or altering the Glowforge site’s code.


Do you have an Android device? You can move a design easy enough from that. If you operate the Glowforge it might clear up when it reconnects.

1 Like

Have you tried again lately? We may have been having different issues but I noticed I had the white screen about 4pm central time U.S. at work and could not get the app on my windows machine at home either. About midnight last night it came back and now it’s working at work too.

1 Like

It’s still happening to me right now.

I’ve operated the GF from my son’s computer, it did not clear up.

I disabled my ad-blocker…no help. Thanks for the suggestion.

Did you clear cache? or try opening a browser window in incognito/private. If that fixes it, it’s a cache/browser issue which would at least narrow it down!


I don’t get the error message in Incognito mode. Which is weird. Because it’s not working in other browsers, which don’t share the Chrome cache.

I’m very baffled by this.

It’s possible that you’ve got the same that’s causing the issue in all the browsers.
Any chance you’ve updated something recently? Blocking something, removing the ability to save cookies, something across them all?

1 Like

Not that I can think of.

I was hoping this would have been cleared up after a couple of days, but it’s still happening. I cleared my cached data for, and it did not help.

I do have a workaround to use incognito mode, but it’s annoying.

I am getting the same error message When I access the homepage in Chrome. Safari works fine.
Clearing the browser cache did not solve the issue. My problem also started about 3 days ago.

1 Like

out of curiosity if you do an option command i in chrome do you see any errors on the console tab that look relevant?

1 Like

Option Command? That sounds like a Mac, I’m on Windows.

I opened the console using the More tools in Chrome and I see the following errors: