"interrupted" during printer head set up and camera calibration (yet another issue with Glowforge)

Got my new printer head in today. Attempted to run the camera calibration and printer head set up countless amount of times. Head alignment will not complete, but gets about 50% before it stops. The camera calibration tells me wifi dropped at about 50% as well. I’ve used my home wifi and a hotspot directly on the glowforge above the button. Restarted it, cleaned it, took the cable off and reconnected it, and cleaned it some more. It’s problem after problem… Support please tell me whats next.

Hello @amber.wilson91

I am very sorry about the problem you are running into with your Glowforge printer. I will do my best to get this issue resolved for you. Thank you for trying the Hotspot method that was a great idea. Also, I recommend trying a different browser while running the printer head setup. Otherwise, I do have some steps below that should help with Wi-Fi signal issues. After reviewing the logs of your Glowforge printer it does look like the Wi-Fi signal is weak and will have trouble maintaining a connection.

Your Glowforge was able to connect successfully to your network, but it may be having trouble maintaining a stable connection. When this is the case, you won’t need to go through Wi-Fi setup again, but you may see an “Offline” message.

The most common solution to Wi-Fi challenges is to restart all the devices involved in connecting to the internet.

  1. Turn off the computer, phone, or tablet that you’re using
  2. Turn off your Glowforge
  3. Unplug your modem
  4. Unplug your Wi-Fi access point
  5. Wait one minute, then plug everything back in and turn them back on

If that doesn’t work, we have two more suggestions that often make a big difference:

  1. Improve the signal path between your Glowforge and your Wi-Fi access point
    Wi-Fi signals need a clear path. Remove physical barriers, and move devices closer together:
  • Move your Wi-Fi access point up high and make sure it’s in an open space. Avoid locating your Wi-Fi access point on the ground, under a desk, in a cabinet, or in a corner where its signal can be blocked.
  • Relocate your Wi-Fi access point closer to your Glowforge
  • Move your Glowforge closer to your Wi-Fi access point
  • Install a Wi-Fi range extender closer to your Glowforge
  • Run an ethernet cable and install a second Wi-Fi access point next to your Glowforge
  1. Reduce electronic and Wi-Fi interference
    If your unit is near other devices that use Wi-Fi or a large number of electronics, temporarily turn off other electronics and devices in the area.

I hope this helps. Please let us know if you have any other questions.

Some folks have had better luck moving the hotspot a little further away from the machine too!

1 Like

I cant move my wifi any closer or the machine. I’ve ran these tests before with no issue and everything in the same place so there is no reason it should be any different. Other than that i’ve done all of the other steps you’ve mentioned. Edit also its still not setting focus which was part of the reason we got a new head.

Hello @amber.wilson91 Thank you for trying all those troubleshooting steps. I went ahead and sent you an email and will be handling the rest of the case from there. I am going to go ahead and close this ticket and look forward to hearing back from you by email. Thank you!