Is the app down right now?


#1

Everything was working earlier today.

Now when I try to use app.glowforge.com, I get either a white screen on the left side where projects are usually shown, or if I get to choose a project, the page ends up showing an error or saying that my Glowforge is offline.

If I go to glowforge.com/setup, I get this page.

I have rebooted my computer.
I have used a different browser (normally use Chrome, but I tried Safari as well).
I logged out of the app.
I rebooted my Glowforge.
I held the button for 10 seconds until it turned green and tried to go to setup again - and got the error above.


#2

I’m getting the Offline message when trying to use app.glowforge.com as well.
Hopefully just an update


#3

same here…


#4

Same here as well.

I can see the Glowforge on my network. But the Glowforge app shows the printer as offline.


#5

I am getting a similar error stating too many people are using the app at this time. This is one of my main concerns using a website hosted connection. Similar to that of gaming systems… when to many people log on, everyone is at the mercy of the server and its abilities to handle the work load being put on it by its users. Hope they get it worked out soon. As a hobbyist, I only produce a few items at a time but for those that use it as a primary income, time lost is money lost…

here is the error I have…


#6

An “app status” dashboard like https://www.google.com/appsstatus would be helpful. Same problem here as for everyone else.


#7

Google cloud services are showing a service interruption, I believe.

https://status.firebase.google.com/


My first startup problem
#8

I’m seeing this too – I’ll be in touch as I learn more.


#9

I’m only seeing “Test Lab” having issues. Do we know which services Glowforge relies upon?


#10

I see more than that?


#11

Everything else appears to have had issues earlier but is showing green right now.


#12

I’m seeing all green on the google status. (except for Test Lab) And I’ve been able to reconnect to my Glowforge and start a job. So things appear to be working for me now.


#13

@koz, thanks for the confirmation. @BigBlueMark, would you give it another try and open a new thread if there’s still any obstacles?


#14

#15

Just confirmed that we saw the outage as well, and have since seen resolution.