Issues with Purex Alpha 400 Air Filter

Hey everyone. Not what I had hoped my first post would consist of, but I really need some guidance. Hoping someone out there can help.

Have had a Glowforge in my apartment for weeks now, but have been unable to use it. My first test cut set off fire alarms for my entire building. I initially tried to vent out of my window. Unfortunately, the layout of my apartment causes the smoke to blow directly into my neighbors home. That is what set off the fire alarm.

Tried several DIY methods to contain / limit the smoke. None were successful, so I wrote to Glowforge about getting my hands on a filter.

They suggested that I purchase an Alpha 400 from Purex for $2400 plus shipping… which I did.

I only got 8 seconds into my first cut when the alarm on the air filter started blaring and it began to flash red. Tried a second cut, and the same issue occured. I’ve hooked everything up correctly. At least as far as I can tell. The filter is brand new. When the laser is running, the exhaust still smells like smoke and particulates. If I manually stop the laser, but let the filter continue to remove the remnant exhaust, the alarm stops. It only sounds while the laser is operational.

I have no idea what to do. I’ve spent something like $7500 purchasing all this equipment. Just want it to work. Does anyone have any insight into why the Purex might be sounding its alarm? Does anyone live in Seattle who would be willing to help?

@marmak3261 might have some insight. I think he used one at BAMF.


Thank you, James.

@marmak3261 Any ideas?

I don’t recall anyone from BAMF 2017 mentioning issues with the Purex filters. After the install, I pretty much forgot about them. Did not worry about exhaust fumes and no one of the thousands that stopped by our booth said anything about smell, other than the freshly cut woods we might have done.

So I really can’t help you other than say that it should work well.


Hey. Thanks for your input. That lines up with everything I had read before purchasing. It should work great. I’m wondering if it is an issue with air pressure or the CFM. Both times, the alarm seemed to go off when I turned the fan up higher. There is too much smoke in the bed if I keep the fan on low.

Do you remember how high you had yours turned up? Also, the smell is fairly light. On a convention floor, I’m sure it wouldn’t be noticeable. I live in a micro-apartment though. Less than 100 sqft of living space. My unit is so small that I don’t even have a kitchen. Enclosed area probably playing a role in the smell. Smells nice. I just wasn’t sure if I should smell anything at all.

I don’t recall settings. @karaelena or @takitus would have the technical memory for this. I was pretty much in a dream land the whole time. It was such a blur. But so fun!


Tak and I are friendly off-forum. He’s the only reason I’ve gotten as far as I have. I hate to keep bothering him about every little problem. Have been kind of treating him like my own personal support team. I think he is about as stumped as I am on this though.

@karaelena Any insights you might share?


any possibility that there is some kind of shipping cover/bung/shrink-wrapped something-or-other in the purex restricting airflow?
…just thinking back to an experience with a small chinese motor running horribly, in large part because the air-filter was factory-installed with shrink-wrap still on it.


Hi! Good thinking, but there doesn’t seem to be any kind of obstruction. I’ve had the whole thing open for examination. Tested it fully before attaching it to the Glowforge as well. It works great, as long as I don’t turn the laser on :laughing:



I just found a manual online - page 16, looks like there should be an accompanying warning symbol to help troubleshoot?

1 Like

It’s actually this one:

Manual dial rather than digital. No display. Just a light that blinks either green or red + alarm. The relevant information is on page 13. It is almost entirely unhelpful. I’ve emailed Purex about the problem and included video & photos. They are a lot more responsive and helpful than Glowforge has been. They still take a few days to respond, however. I’m really hoping someone here can help in the meantime.

Also, Purex is in the UK. Probably not much they can do without having the machine in front of them. I suppose we’ll see. Any other ideas though, please do share. I feel like I’ve spent $8k on a paperweight at the moment.

Here is an 11 second video of the filter running, followed by the error.

Well I’m looking at the same info you are, so probably not much help, but in the off chance it can help: (No offense meant by the obvious stuff🙂)
The manual seems to say that the filter alarm works by monitoring airflow, so…
Is it possible that the filter is mid-aligned and blocking something? Or pushed too tight somehow, like can happen with the semi-perforated cardboard flap on shop-vac filters? Or even upside down? Try re-seating the filter?

Could the sensor just be dirty, and needs sprayed with MAF cleaner of some kind?

Kink or blockage in the tube between the GF and filter, restricting airflow? Exhaust-tube owner’s manual sucked in somewhere? (That’s happened!)

Interface switch set correctly?

Appropriate Vacuum level?

Have you tried altering the length of the exhaust between the gf and filter?


No offense taken at all. I certainly am just as likely as anyone to overlook something obvious. I’m not sure how to check a few of these things. Some I’ve already checked, but can do again. A few I hadn’t considered though. Very interesting.

Seems like a good place to start. I’m not able to test further until tomorrow. Noise curfews, unfortuantely. I’ll check in tomorrow once I’ve had a chance to investigate these ideas. Thank you for all your input!

1 Like

The external filter was plug-in play. Since the Glowforge team was busy I installed the loaner unit and the filter myself to save them time. Unless the filters were pre-configured (which they may been have. They all had names stuck on them. I think mine was labeled ‘Bob’?) It was just the matter of connecting the 4" hose from one unit to the other. And powering the filter on first.


Follow up for anyone interested:

Had a phone call with Purex’s support team. After troubleshooting for several days by email, I wasn’t too hopeful. However, we had the issue solved within 3 minutes by phone.

The problem? There is an entire section missing at the top of the machine. I’m smelling particulates because nothing is going through the filter. In a way, I’m happy this happened as it has. At least we know the alarm works.

They’re sending the missing part today. Hopefully smooth sailing going forward.


i’m glad you figured it out, but that seems like a pretty big thing to forget to include.


um… yeah. Selling an expensive piece of vital safety equipment that’s missing a major component? I mean, that sounds like a solid lawsuit to me.


Yes. It is a displeasing situation to be in. To add a little more background to the resolution:
I had sent them photos and videos showing exactly what was happening. Gave a full account of my experience. Made it clear that fumes were being fully evacuated into my small apartment.

The CS member I was working with first sent me troubleshooting advice for a machine that I do not own. Then went on to offer suggestions for fixing problems I’d never claimed to have. Took several days between some responses. When I repeatedly asked if he had read my messages or looked at the photos/videos, he kept claiming he had. Yet the advice diverged further and further from the issue at hand.

The last straw for me was when he told me to open up the machine and attempt to assess, and possibly rewire, some of the electrical components. He sent along instructions that had big red letters at the top saying:

Warning this procedure should only be performed by a qualified
electrical technician. Procedure requires working with powered circuits.
There is a risk of electrical shock.

It was at that point that I insisted we do a phone call. I was sure the problem had nothing to do with the areas they were asking me to troubleshoot. I’m quite happy that the issue was such a simple one to resolve in the end. They have kindly expedited the missing part to me. It is expected to arrive on Thursday.

However, I do question why they didn’t ask “Is your machine missing a gasket or other crucial pieces?” before jumping to ‘Let’s open it up. Maybe move some wires around.’ Had my personal judgement and insistence on a simpler solution been less forceful, it could have led to a far more dire situation. Especially if they had continued to suggest running the Glowforge as part of our troubleshooting process.


or maybe just looked at the pictures that you would have to think would show “big important piece missing on the top.”

1 Like

In fairness, the piece was missing from an area that did not appear in my photos. The area was obscured by the HEPA filter.