Job fails even with Default files


#1

Hello everyone,

Just got the glowforge a couple days ago and so far not a great experience.

Quick version:
-I get the “We’re sorry and error occurred while preparing this print” every time. I have powercycled repeatedly and reset wifi. Even learned the calibration trick the hard way (center the laser head under the camera before starting!).
-I’m using the founder’s rules or the simple puzzle and i’m using proof-grade materials. Any help?

Long version:
So it worked the first time out of the box and printed a founder’s ruler on wood and all was great. tried my own custom file and failed 10+times. Then I ditched my files to troubleshoot and it just does not work. Powercycled and then gave me a a series of other errors (would not connect wifi though router is sitting next to it); would not detect proof-grade materials though teh QR code is clearly visible. When I finally got it to connect it printed one more ruler and now it’s back to giving me the error quoted above.

I poked around the forum and sent a support ticket two days ago and no response yet, so I thought I’d try posting a new thread.
Any help would be much appreciated! Thanks


#2

I’m so sorry to hear you’ve hit a snag.

Looking at the data from your Glowforge, there are two things that I’d like to have you check.

  1. Would you take a picture for me of the interlock on the back of your Glowforge Pro?
    If the little metal bar isn’t settled into place the way it is in the picture, press it in and then try your print again.

  1. Double check the front door of your Glowforge and make sure that it is securely closed. If your front door doesn’t seem to be securely closing, try removing the installed Pro Shields and then closing the front door. If you’re unable to securely close the front door with the Pro Shields and the crumb tray installed, please take a picture of the Pro Shields and post those here.

#3

That’s what that is. I’m not so great at reading user manuals.


#4

Hello,

  1. Thanks for your assistance. The metal bar by the power cord was in all teh way, but I pushed it some more. Photo below.

  2. removing the pro shields seems to allow the lid to close better. Though I never received a “lip open” error.

Thanks!





#5

Just for my knowledge: what exactly IS the little metal bar? Assumed it’s a fuse of some sort since its by the power supply.


#6

It’s a safety interlock. So you can wire up the Glowforge Pro to external safety equipment (e.g., a door sensor to tell whether or not the door to the room is closed) so the laser won’t fire unless your external sensors report that it’s ok to do so. It’s required in some jurisdictions for class 4 lasers.

I don’t think the Basic has one, as it’s Class 1 and not designed to be used with any possibility of the beam escaping the enclosure.


#8

So the machine has printed two files successfully in a row, so getting pretty excited. I’m hoping the removal of the Pro Shields fixed this. The pro shields were factory calibrated, I didn’t bother pulling them out since I didn’t have a need for larger material. Now they’re out and staying out!

However, I’m not 100% sure that’s what was causing the errors. As @palmercr says, the error code for that should be better programmed (in fact, I have seen the “lid open” status when I open the GF to adjust material)

I’ll try another few cuts tomorrow and update.


#9

It could also have been server issues. I know they were having a lot of problems due to higher than usual usage last weekend.


#10

Thanks for the feedback. I’m glad you’ve been able to print.

I’ll also look into the Proofgrade material message. Are you still seeing that message when your Proofgrade material is detected?


#11

Sorry haven’t had a chance to play with it. Will try again today.


#12

Hi @jaz

Tried a few more times and each time, I get the same unknown error. So unfortunately, no successful prints since Friday.

Also: yes, I’m still getting the material error message when I have Proofgrade Materials (see third screenshot below). Could it just be the fuzziness of the onboard camera not detecting teh QR code? I tried to reduce glare on the label in the third scan below, but still unable to detect material)

First screenshot is using my own paper and design; and second screenshot is using Medium Maple ProofGrade material and “founder’s ruler” file. Any help would be great to get us up and running today. Thanks!




#13

Thanks for the update. I’ll take a look!


#14

@jaz: Any updates? Just tried again and still no go same error. It’s been a few days without any cuts. Don’t NEED it just, yet but that’s going to change next week… Would love to get this up and running ASAP. I’m happy to talk on the phone to troubleshoot if that’s an option for you. I’m sure you have my info.

Thanks


#15

Thanks for your patience. Unfortunately, I believe it would be best to replace this unit. I will reach out to you via email to sort out the details. I’m sorry for the bad news!


#16