Laser incorrectly calibrating/centering upon startup

Hi All,

I recently had the dreaded non stop centring glitch rear its ugly head and im at a loss, its happened before but this time its really bad.
I’ve tried everything i’ve been able to read including power cycling both my machine and internet router, have cleaned the lenses and camera and checked all 5 of the lid LED strip connectors which are fine and still no luck.

I have tried moving the head manually to the centre with the machine off, turning it on and waiting for 15/20 minutes then closing the lid. This creates even more issues because once the lid is closed after this waiting period it will start to calibrate/centre, however it just calibrates/centres as if the wide angle camera isnt working at all and the head “centres” straight into the front wall of the machine and the belt starts skipping on the wheels as the cutting head gets driven into the front door of the cutting bed.

If i try this process without manually moving the head to the centre of the machine and leave it at the normal starting position (top left), open the lid and turn it on and wait 15 - 20 mins then close the lid it will calibrate/centre, but then it will slowly but surely (in slow diagonal stop starts) calibrate its way down towards the bottom right and start driving itself into the front door of the cutting bed again.

Its almost as if the machine is trying to calibrate/centre the head blindly like the camera itself isnt working to locate the glow forge symbol at all.

Have you also cleaned the Glowforge bug (logo) on top of the head? It needs to be clearly visible and not obscured in any way. Another thing to check for is glare. The lid camera is looking for that bug.

yes i cleaned the logo on top of the head extensively, there isnt a spec of dust on top of it and the camera lense is spotless. it feels like either the camera isnt working at all and the head is just flying around blindly or the camera isnt able to get the image onto the cloud somehow…is that how it works?
my understanding is that the camera takes an image of the bed and sends it to the server which in return relates that info to the cutting head in order to accurately centre it?
or does it opperate standalone as a solo unit?

Yes, the picture needs to be sent to Glowforge and the magic happens there. If your Wifi connection is dropping, that can also corrupt the information flow back and forth, but that’s a little harder to diagnose without seeing the metrics for the machine. Support would be able to tell you if that was the issue. (It helps them to pinpoint the correct machine in the data stream if you can give them the time and time zone.)

While you’re waiting to hear from them, you can try again to cycle the router, computer and printer. Maybe try moving the router a little closer to the Glowforge if it happens a lot, or if it’s an isolated incident, your ISP might be having a temporary issue. (I’ve gone through that a few times due to nearby construction.)

Other than that, you’ll need to hear from support…they can see a lot more than we can. Sounds like you’ve tried everything we can suggest.

1 Like

Same problem here…

1 Like, you’ll want to open your own ticket for this in the Problems and Support section. Support will then be able to look into what is going on with your machine. Different things can cause this to happen, and they really need to look into it individually. :slightly_smiling_face:

I did it a couple of weeks ago but I still have not had a clear answer.

Did they get it working again for you?

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.