Laser is not firing, machine stops

I’m trying to engrave bamboo, same settings I used last time. The machine came on, first it said it could not focus on the material because it was either too tall or short, so I added the height in as .25 inches. It started to go through the motions but the laser wasn’t doing anything. I started over again, it went through the motions for about 1 minute then it stopped and the light started flashing purple. Any thoughts? I had just cleaned the lense and camera. I switched to a thicker board (1/2 inch), same issue. says it can’t focus. I added in the height as .5 and the printer moves around but no design being engraved. Then it stops and the purple light flashes.

What’s the GFUI say at that point?

How thick is the board, exactly?
(You might need to measure it with calipers, because half an inch thick is too thick for the machine to focus on without removing the crumb tray and propping the board up on something that is one inch tall, to bring it into the correct range.)

There are some discussions on engraving without the crumb tray here:

Note: On that second one, the laser will determine the height for you if you bring the top surface into the correct range…you can just read it for understanding.

I’m so sorry to hear that you’re running into trouble! I’ve extracted the log files from your Glowforge to review your most recent prints, and compared it with the information you’ve posted.

Based on the log files, it appears your Glowforge is experiencing trouble locating the red laser dot as it hits the material to measure the materials height. This may be due to the location of the Printer Head on the Carriage Plate.

Could you please disconnect the white ribbon cable that is connected to your Printer Head, remove the Printer Head from the Carriage Plate, clean the windows located on the bottom of your Printer Head, and then reconnect the Printer Head to your Carriage Plate Assembly?

Once you’ve worked through these steps, please attempt another test print to see if the same behavior occurs.

Let us know how it goes!

Ok, I cleaned the lenses and tried again and it still does the same thing.

I’ve tried with 1/4" and 1/2" and both will not work.

I tried to make the good measure tool just to be sure it wasn’t something wrong with my settings or file. Same thing happened. No laser and then it stopped and the light turns purple.

Ok, I cleaned everything again and now it is working. So weird. I did the same thing on saturday and it never worked.

1 Like

Ok, I got one done, started another one and it only did half the print then stopped. UGH!! Another cutting board ruined. Can someone look at the log to see what’s going on? I am scared to start another one and ruin more material.

Where can I see the GFUI?

The actual cutting UI. that is. The light starts flashing, and what does your screen say?

I’m sorry for the ongoing trouble, and for our team’s delayed response. I extracted the most recent logs to take a look, and I see several prints which ran on the 21st that were cancelled. Unfortunately, from the lid images I was able to extract, I was unable to determine which print was the one which you most recently had trouble with.

Do you happen to remember the approximate time and date it ran? Also, please let us know your time zone as that will help us to narrow it down. If you’d prefer to share that information privately, you can send it to us via email at

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email